PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 1 WO auf Brücke "sprachlos" (alle SH3 MOD's !)



flors49
21-02-13, 19:59
Hab seit ca. November '12 das Problem, dass die akustische Sprachausgabe des WO auf der Brücke (z.B. Schiffsmeldungen) tonlos erfolgt - dagegen sind die Meldungen auf den anderen Ebenen überall voll da.
Spiele seit längerer Zeit in erster Linie CCoM - jetzt Update 9.0 - und schob das Problem auf diese MOD-Sammlung.
Jetzt habe ich die WO-Sprachausgabe mal mit anderen MODs (LSH3, WAC) und einer frisch installierten SH3-Stock-Version getestet - never no speech!!!
Spiele SH3 / CCoM mit WIN7 64bit und hab mal in irgendeinem Forum aufgeschnappt, dass kleinere SH3-Probleme mit den automatischen WIN 7-Updates zusammenhängen können.
Deshalb hier die Frage an euch anderen Kaleun's - hattet ihr auch mal son Problem - wer weiss vielleicht ne Lösung?

Nebenbei dann noch: von meinen Schlagern auf der LP im Funkraum - die werden auch seit dem WO-Sprachfehler nur abgespielt, wenn man nach jedem Song wieder auf PLAY drückt. (also nicht wie üblich einer nach dem anderen !)

Schot und Mastbruch! Flors

Torpedo430
14-04-13, 16:36
Hi flors49,
Hast du das Originalspiel alls Backup gespeichert. Wied ich jeden empfehlen.
1.Wenn ja. Dann lösch das wo die Mods drauf sind und ziehe das Backup in den Ordner z.B. C\Ubisoft\Silent Hunter5
2. Wenn Nein. Dann deinstalliere das Spiel und Installiere es Neu. Und lade diesmal keine Mods runder.
3. Du griegst das selbst hin.
Nur mit den 3 Auswahlmöglichkeiten sehe ich ein Ausweg installiere auf keinen fall noch mehr Mods es könnte zum Absturz des Speils Führen bis hin zum Totalen herunterfahren des Computers.
Ich persönlich spiele auch ohne Mods ist kein Problem.


Torpedo430