PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Meine Lösung für das Multiplayer Problem



tequila170391
03-02-13, 12:44
Hallo zusammen,

mein Multiplayer (Problem: IMMER ewiger Ladebildschirm) ließ sich bei mir relativ einfach beheben:

In den Router Einstellungen (Meist unter Erweiterte Netzwerkeinstellungen) das Feature UPnP deaktivieren.

Router neustarten.

Seitdem funktioniert der Multiplayer bei mir problemlos (Koop sowieso, auch vorher schon)


Hoffe ich konnte euch etwas weiterhelfen.

Viele Grüße

n1ro-87
03-02-13, 13:18
Hallo zusammen,

mein Multiplayer (Problem: IMMER ewiger Ladebildschirm) ließ sich bei mir relativ einfach beheben:

In den Router Einstellungen (Meist unter Erweiterte Netzwerkeinstellungen) das Feature UPnP deaktivieren.

Router neustarten.

Seitdem funktioniert der Multiplayer bei mir problemlos (Koop sowieso, auch vorher schon)


Hoffe ich konnte euch etwas weiterhelfen.

Viele Grüße



ganz ehrlich ? schwachsinn... ausprobiert funktioniert nicht :)

Max806
03-02-13, 15:59
Hat damit auch ungefähr .... nichts zu tuen ;) Warum sollte Upnp auch stören?
Ist Glückssache hab gestern Abend auch 2 Runden zocken können
aber dann kam wieder der niemals endende Ladebildschirm -.-

Viele Leute beschweren sich über dem Support von Ubi aber das juckt die nicht.

BragHigh
03-02-13, 16:15
Meine Lösung für das MP Problem:

De-in-stall

n1ro-87
03-02-13, 16:55
was bitte meinst du mit deinstall?
das soll den fehler beheben oder wie verstehe ich das? oder einfach nur deinstallieren weil das game sein Geld nicht Wert ist?
bitte äußere dich mal in sätzen thxx

BragHigh
04-02-13, 01:15
Im Ernst.
upnp zu deaktivieren ist zwar offensichtlich unlogisch, scheint aber dennoch
für mehr Stabilität im MP zu sorgen.
Haben wir schon vor 6 Wochen mal gemacht.
Warum das so ist, weiß nur der liebe Gott und Herr Ubi.

B0lleke
06-02-13, 12:37
Weil Upnp im regelmäßigen abstände auf der Suche geht nach Plug und Play Geräte im Netzwerk, dies nimmt die Bandbreite von den Netzwerk Zeitweise runter und im falsche Moment kann es sein das die Verbindung dann gestört wird zum Uplay Server und voila Abbruch.

Max806
08-02-13, 02:10
Weil Upnp im regelmäßigen abstände auf der Suche geht nach Plug und Play Geräte im Netzwerk, dies nimmt die Bandbreite von den Netzwerk Zeitweise runter und im falsche Moment kann es sein das die Verbindung dann gestört wird zum Uplay Server und voila Abbruch.


Totaler Schwachsinn!! Bitte nicht einfach irgendwas schreiben wenn man keine Ahnung hat -.-

B0lleke
09-02-13, 11:23
Wieso ?

http://de.wikipedia.org/wiki/Universal_Plug_and_Play

Es ist ein abfrage über das Netz und da jeder nicht immer sein Netz in optimale schuß hat könnte es daran liegen das es den Kommunikation blokiert und damit die Frage begründet.

BIG-MOEP
14-02-13, 16:45
Schwachsinn mein klener, devices im netz schicken upnp req. zum router, (NAT, damit er dynamisch ports forwarded) da is nix mit viel traffic....
Wenns bei einem ein Problem behebt, dann nur weil sein Router UPNP falsch implementiert, und tatsächlich etwas flasches mit portfreigaben macht oder nicht macht...

Btw ich hab momentan nachdem mein guter Netgear verstorben ist, son T-Kom shit rooter, und bei dem geht alles auch ohne UPNP :)

B0lleke
14-02-13, 17:06
Es ist ein abfrage über das Netz und da jeder nicht immer sein Netz in optimale schuß hat könnte es daran liegen das es den Kommunikation blokiert und damit die Frage begründet.

Abfrage ist ein Übersetzung von request und etwas falsches einstellen im Netzwerk könnte Mann als nicht optimal im schuß verstehen, da wird doch das gleiche gemeint.

:confused::confused::confused: