PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehlende Synchronisation aller Spielfiguren



Siflur
04-01-13, 15:52
Hallo,
wenn ich AC 3 spiele, habe ich das Problem, dass keine Person eine Synchronstimme hat. Die Musik und die Umgebungsgeräusche hingegen laufen einwandfrei. Die Gesprächslautstärke ist ebenfalls auf 10/10. Bei den Lautsprechern ist alles richtig eingestellt. Eine Neuinstallation hat auch nichts gebracht. Kann mir jemand weiterhelfen?

iPati
04-01-13, 16:09
Hm.. stell mal die anderen sounds zurück

domvgt
04-01-13, 16:30
Hallo Siflur, und willkommen im Forum! :)

Hier sind einmal zwei Lösungsvorschläge:


bei mir war das auch mit der sprachausgabe so. folgendes habe ich gemacht-taskleiste-rechts auf lautsprechersymbol rechtsklick-wiedergabegeräte-klick auf das standardgerät(bei mir lautsprecher)=nur 1 mal,dann unten links auf konfigurieren-danach auf stereo klicken und weiter.seit dem habe ich die deutsche sprache im dialog. anleitung enspricht windows7.
also probiere mal deine soundausgabe auf stereo umzustellen bzw. überprüfe diese einstellung!! nicht im spiel!!! sondern in den systemeinstellungen des pc.

Alternativ kannst Du auch einmal die Anleitung zur Behebung von Soundproblemen vom Support durchspielen. >HIER (http://ubisoft-de.custhelp.com/app/answers/detail/a_id/14175#7)<

Wenn nichts helfen sollte, dann stelle bitte eine Anfrage beim Support. Den Link dazu findest Du in meiner Signatur. :)

Viele Grüße,
QuB3

Siflur
04-01-13, 16:50
Meine Lautsprecher waren auf 8.1 gestellt und ich habe 2.1 DANKE jetzt muss ich nicht mehr mit stummen Untertitel spielen!

domvgt
04-01-13, 16:56
Meine Lautsprecher waren auf 8.1 gestellt und ich habe 2.1 DANKE jetzt muss ich nicht mehr mit stummen Untertitel spielen!

Nicht dafür! :)

Viel Spaß beim ACIII spielen!