PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) Far cry 3 öffnet nicht



Lennart0803
28-12-12, 14:53
Hallo ich habe ein Problem mit Farcry 3 wenn ich es über uplay starte öffnet sich der screen von Farcry danach jedoch nur ein schwarzes Fenster. Schließen lässt sich das ganze dann nur noch über den Task-Manager. Hat irgendwer eine lösung für das problem?
würde mich über Antworten freuen

zementi2013
29-12-12, 01:33
...ist hier im Forum schon öfters Besprochen worden !

Versuche mal die "Erweiterte Suche" :cool:

Householder1182
30-12-12, 16:38
Hey Leute, habe das gleiche Problem, aber erst nach dem ich in der Grafikeinstellung den V-SYNC auf 2 Frames gesetz hab. Kann mir Jemand sagen ob man ausserhalb des Spiels die Grafikeinstellung zurücksetzen kann....? Würd mich über eure Lösungsvorschläge freuen...

muGGeSTuTz
30-12-12, 16:52
@ Householder1182 :
In deinen Dateien ,
C:\Users\DeinPC\Documents\My Games\Far Cry 3 ,
gibt es eine Datei Namens
- GamerProfile und
- GamerProfileIGE

Wenn man die mit dem Texteditor öffnet , und relativ weit nach rechts jeweilen scrollt , so sieht man auf der obersten so ellenlangen Zeile irgendwann mal den Eintrag : VSync="0" .
Dieser Eintrag ist bei beiden Files auf "0" .
Schau doch mal nach , ob bei dir in vermutlich der ersten der beiden Files , dort ein anderer Wert sich zwischen den Anführungszeichen befindet .
Kontrolliere beide Files .
Bei dir müsste dort in dem Fall in mindestens einer File etwas anderes stehen .
Trage dort dann einfach wieder "0" ein , und speichere die Datei .
-> Wichtig : Nichts anderes verändern !
Danach müsste es wieder normal starten.
Viel Glück
Gruss
muGGe

Householder1182
30-12-12, 17:57
Hallo muGGe,

Danke für dein Super und vorallem schnellen Rat!
Hab es genau so gemacht wie du es beschrieben hast und es hat sofort geklappt.
Das Spiel läuft jetzt wieder dank Dir...!

mfg House

muGGeSTuTz
31-12-12, 00:43
Jau , das freut mich ; Danke
Gerngeschehen
:)
Gruss
muGGe

Wussene303
31-12-12, 15:06
Hallo Leute,

Ich habe seit heute ein Problem mit uplay (ich vermute es).
Es geht darum, immer wenn ich auf play klicke steht da das das spiel läuft.
Aber es kommt einfach kein Fenster oder sonst noch was.

Hat jemand die gleichen Probleme oder weis einer die Lösung dann antwortet bitte auf meine frage.

(Ich habe auch schon das uplay und spiel deinstalliert und wieder installiert aber es hilft alles nicht)

MFG: Wussene303

muGGeSTuTz
31-12-12, 21:49
Hm
Starte Farcry 3 mal per Rechtsklick und "Als Adminsitrator ausführen" .
Stelle Uplay mal auf die gleiche Sprache wie das Spiel (gehe davon aus , dass du nur Uplay in English am Laufen hast)

DaT_VIEcH
23-06-14, 19:43
Hey, ich habe genau das oben beschriebene Problem...
Allerdings ist 1. die Datei GamerProfilelGE bei mir nicht vorhanden.
und 2. steht in dem xml-Dokument GamerProfile nichts drin.

Kann mir da irgendwer weiterhelfen?

Realpope68
24-06-14, 10:35
http://www.imgbox.de/users/Realpope68/FC3/AT1.pngDaT_VIEcH :

Öffne mal deinen Editor dann wird diese Datei erstellt. Wenn du Veränderungen an der GamerProfilelGE vornimmst achte darauf
das du im Editor nicht das Grafik-setting änderst sonnst überschreibt dir der Editor diese Datei.
Ich habe erst im Editor alles auf Maximum gestellt, dann ein Backup, und dann angefangen diese zu verändern.
Am besten du machst dir mit Winrar einfach Backup's und setzt eine Nummer davor. :)

00-GamerProfile+IGE_original.rar
01-GamerProfile+IGE_after_Game+Editor_changes.rar
02-GamerProfile+IGE_SSAO_zero_-_AlphaToCoverage_one.rar
03-GamerProfile+IGE_Coop_1440.rar
04-GamerProfile+IGE_Multi_1280x800_Hz75_RefreshRate25 .rar
05-GamerProfile+IGE_Max_1680_DisableMip0Loading_zero. rar
etc...

DaT_VIEcH
25-06-14, 14:48
http://www.directupload.net/file/d/3664/htejbl9x_png.htm

Wie ich schon im vorigen Post erwähnt habe, ist bei mir keine Datei names GamerproflieIGE vorhanden und zudem ist die Datei Gamerprofile leer, sodass ich leider nicht das umsetzen kann, was du vorschlägst.
Ich habe das Spiel auch schon deinstalliert und neu heruntergeladen; die Windows-Installation ist drei Wochen alt und meine Hardware sollte Far Cry 3 locker schaffen:

- intel i5 2400
- R9 270X msi edition
- 8gb 2133er RAM
- 128 GB Samsung SSD
- Windows 7, 64bit (kein crack oder so)
- Asrock z68 pro 3 Mainboard
( BenQ 144hz Monitor, Razer deathadder Maus, Razer black widow Tastatur)

-> der pc ist top...alle treiber sind aktuell

Wie sollte ich also weiter machen? Ich habe keine Lust, die Kampagne neu zu starten und meine Spielstände komplett zu löschen :(

muGGeSTuTz
26-06-14, 19:30
Hi DaT_VIEcH :
Hast du Farcry 3 ab DVD oder als Softload (z.B. von Steam oderso)
Dass dein Gamerprofil leer ist , das müsse damit zu tun haben , dass die erst erstellt wird , wenn das Spiel erfolgreich startet und man dann seine Settings einstellt .

Also soweit ich dich verstehe , so konntest du es ja problemlos installieren , und dir auch ein Uplayprofil erstellen (sofern nicht schon vorhanden) und den Key daran binden , nur jetzt startet das Spiel selber nicht .
Mein Vorschlag wäre , zuerst einmal unnötige hintergrundaktivitäten abzuschalten , welche nicht zwingen laufen müssen . Ich sehe bei dir unten in der Taskleiste Origin noch aktiv ... das muss es natürlich auch bleiben , sofern du das Spiel aus deren Shop hast .
Aber auch Antivirussoftware oder heftigere Schutzcentren , können durchaus eine Anwendung blockieren . Daher einfach einmal eben alles was es nicht gerade braucht , deaktivieren und dann Schritt für Schritt wieder aktivieren um herauszufinden , was denn klemmen könnte .
Vielleicht liegt es aber auch gar nicht an diesen Softwaren .
Was du auchnoch versuchen könntest , ist Farcry 3 einmal aus seiner Intsallationsquelle zu starten : z.B. in C:\Program Files (x86)\Ubisoft\FarCry 3\bin die dort dirn sich befindliche "farcry3 Anwendung" einfach einmal per Rechtsklick und "Als Administrator ausführen" .
Achtung : sofern du eine Softloadversion hast , so kann dieser Pfad leicht unterschiedlich ausfallen (z.B. bei Steam oder Origin)

Probier einmal , ob da etwas dabei war , was dich starten lässt
Gruss
muGGe

Noch wegen den Spielständen :
Die sollten in C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames da drin sein ; Der Ordner 46 ist der Saveordner für
Farcry 3 .
Wenn du dir den Backuppst , dann kannst du dir die wieder zurücktun ; oder auch durch die Cloudspeicherfunktion (sofern aktiv) würdest du sie nach einer Neuinstallation wieder zurückerhalten .
Deine Hardware ist ganz sicher nicht das Problem , denn es scheint ja schonmal gelaufen zu sein .
Beschreibe noch , was du alles schon probiert hast .
Wie genau sieht es aus ?
Macht er wenigstens den Anschein , dass er starten möchte oder passiert einfach gar nix ?
Hast du mehrere Uplaytitel bereits an deinem Account ?

eliashader
30-07-14, 01:26
Hallo
Scheint so als würdest du dich auskennen also frag ich einmal. Wenn ich Far Cry 3 starte kommt ein kleiner Bildschirm wo Far Cry 3 draufsteht (weißt hoffentlich was ich mein) und das Spiel "öffnet" sich nur eben nicht Full Screen sonder einfach in einem maximierten Fenster und naja dann hängt alles.

intel(r) core(tm) i3-4130 cpu @ 3.40ghz
GeForce Gtx 660
4 GB RAM
wind 8 64-Bit

Kenn mich leider nicht sooo gut bei Computern aus. Falls noch wer was braucht sag einfach.
Bitte um Hilfe

muGGeSTuTz
30-07-14, 19:04
Hi eliashader und erstmal Willkommen

Lass uns versuchen , mit einfachen Möglichkeiten eine Lösung zu finden .
Also ich zähle dir einmal die gängigsten Gegenmassnahmen auf , welche mir zu deiner Situation einfallen , oder ich auch selber probieren würde :
1. Falls dein Spiel sofern es dann mal ganz durchstarten wird , immernoch im Fenstermodus also nicht Vollbild bleibt , so drücke dann einfach die Tasten Alt und Enter ; damit kann man jederzeit zwischen Vollbild- und Fenstermodus hin und herwechseln .
2. Wir hatten hier auchschon Fälle , wo das Spiel nicht startete , weil der Grafiktreiber nicht "der richtige" war . Normalerweise sollte man in so einem Moment erstmal den neuesten für exact sein Modell installieren . Wenn der das Problem nicht behbt , so kann es jedoch auch nötig werden , sich auf die Suche nach einem geeigneten zu begeben - immernoch sehr wichtig dabei ist , dass man wirklich das korrekte Modell und dann auch für das korrekte Betriebssystem , sucht und probiert . (In deinem Fall eben für eine Geforce GTX 660 , und für Win8 64Bit)
Man kann auch gut fündig werden , wenn man direkt beim Hersteller so einer Grafikkarte suchen geht ; z.B. bei ASUS oder Gigabyte oder Zotac etc.
Oder auch bei Nvidia selber .
Zum Treiberwechsel möchte ich noch raten , zuerst den vorherigen jeweilen manuell aus der Systemsteuerung zu Deinstallieren , und dann kommt man halt auf einer Standadrauflösung beim obligatorischen Neustart des Systems wieder einher ; und erst dann den neuen oder anderen wieder installieren
3. Du kannst auch mal noch probieren , ob wenn du Farcry 3 per Rechstklick auf das Desktopicon und dann "Als Administrator ausführen" startest , ob es so vollends durchstartet . Denn ...
4. ansonsten würde das fast schon bedeuten , dass es dazwischen von einer anderen Software daran gehindert wird , also etwas noch "klemmt" . Das können Antivirenprogramme sein , oderauch Softwarefirewalls bishin zu komplexeren Schutzcentren .

Bei Schwierigkeiten frage einfach wieder hier nach ; wir werden versuchen , es bei dir auch zu Laufen zu kriegen ; klar bei der "Wundertüte PC" kann man nie wirklich etwas garantieren , aber ich dünkt du hättest da von der Hardware her eigentlich ein System , worauf Farcry 3 laufen sollte .

Gruss
muGGe

Es gibt hier noch ein nützliches Programm von Ubisoft´s Support entwickelt , welches dir wenn es noch technischer werden sollte , dann zur Hand gehen kann ; lies dir diesen Eröffnungspost in Ruhe durch - dort wird erklärt , wie es einzustzen ist , und befindet sich auch der Downloadlink .
http://forums-de.ubi.com/showthread.php/134776-CRT-Tool-Download-und-Updates?p=2241611&viewfull=1#post2241611

xAhmet11x
23-02-17, 22:29
Hallo muGGeSTuTz,
ich habe alles ausprobiert ,aber es geht bei mir immer noch nicht.

4GB RAM
intel core i5
windows10

Uncle-GT
28-07-19, 16:02
Installationsordner von Far Cry 3 öffnen > bin öffnen > Rechtklick auf die Far Cry 3 exe. > Eigenschaften > Kompatibilität öffnen > Kompatibilitäsmodus ausführen als Win 98 / Win Me > Anwenden und übernehmen > Desktopverknüpfung der Exe machen > Starten der Verknüpfung. Viel Spaß. Funktioniert ohne es als Admin auszuführen.