PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mission Schwarzes Gold / Tanklager Zerstöhren



GodfatherofAK47
10-12-12, 01:14
Hallo libe Gemeinde weis nicht ob schon einer soweit ist oder den selben BUG hat.

Es dreht sich um folgendens ich habe die o.g. Mission schon bestimt 3x neu angefangen mit Spiel Neustart und die atuellen Patches habe ich auch drauf.
Nur imer wenn ich alle Tanks gesprenngt habe und zu SAam laufen soll ist da die MArkierung wo ich hin soll und nen durchsichtiger Umriss von einem Auto an dem Punkt ick ann aber weder in den EWagen steigen noch steht Sam da oder ich kann sonst wie interagiren

Was da kaputt.

Da ich ohne die Mission nicht weiter komme habe ich aus Langeweile angefangen alle KIsten und Relikte/Briefe zu suchen was an machen Stellen echt tricky ist für ungeübnte Spieler kommt da schnell Frust auf.
Allse in allem ist das Spiel grafisch und Stary mäßig ganz gut gelungen aber 60€ sind dann doch des guten etwas zu viel.
Zumal die extre Edition mit ihren Sonderfeaturs nich so wirklich punkten kann was will ich mit na Leuchtpistole ne gescheite neue Waffe wäre ne Idee gewesen.
Und was die Sondermissonen angeht die sind lustig aber ne 3te Insel und mehr Söldner zum killn wären besser gewesen.
Wenn ich dass zussamen rechne ich habe ca 4-6h am Tag mit dem speil verbracht aM 30ten Nov gegauft und am ca 15 dezember durch und das auf Level 2 is schon etwas kurz.

MFG me

grunerd
12-03-13, 15:44
Mal abgesehen davon, dass bei dir wohl jegliches Verständnis für Rechtschreibung kaputt ist, habe ich auch ein Problem mit genau dieser Mission. Bei mir steigt Sam am Ende aus und legt das letzte C4, während ich mich ans Geschütz hängen soll. Doch selbst nachdem alle Feinde erledigt sind (und einfach niemand mehr kommt), möchte Sam nicht mehr aus seiner Hütte rauskommen. Ich kann das MG nicht mehr loslassen und kann somit die Mission nicht beenden. Ich kann die Mission abbrechen, ihn sterben lassen, selbst dabei sterben, das Spiel beenden und und und - aber nach 15 versuchen warte ich jetzt auf eine Antwort vom Support...