PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Überhaupt kein Ton



mofi81
08-12-12, 15:12
Hallo, ich habe gesucht, aber nichts gefunden.
Habe mir gerade AC3 gekauft und schmeiss das Spiel in die PS3 und ich hör nichts.
Kein Ton, gar nichts. Das gilt sowohl für den Multiplayer als auch Storymode.
Auch kein Ubisoftlogo mit Ton oder irgendwas. Sobald ich das PS3 Network verlasse und
AC3 spielen will, wirds still.

Ganz schön teure Enttäuschung, so ist das Spiel nicht spielbar.
Hat jemand vielleicht ein ähnliches Problem?
Danke

domvgt
08-12-12, 16:13
Hallo, ich habe gesucht, aber nichts gefunden.
Habe mir gerade AC3 gekauft und schmeiss das Spiel in die PS3 und ich hör nichts.
Kein Ton, gar nichts. Das gilt sowohl für den Multiplayer als auch Storymode.
Auch kein Ubisoftlogo mit Ton oder irgendwas. Sobald ich das PS3 Network verlasse und
AC3 spielen will, wirds still.

Ganz schön teure Enttäuschung, so ist das Spiel nicht spielbar.
Hat jemand vielleicht ein ähnliches Problem?
Danke

Hallo mofi81, und willkommen im Forum! :)

Die Erste Hilfe vom Support schlägt folgendes (siehe Link) vor:
http://ubisoft-de.custhelp.com/app/answers/detail/a_id/14432/p/1483,2513
Du kannst es ja einmal ausprobieren! ;)

Hast Du einmal geschaut ob der/die Sound/Musik im Spiel vielleicht runtergestellt-ausgestellt wurde?

Viele Grüße,
QuB3

mofi81
08-12-12, 19:35
sehr gut, das hat geklappt! Noch mal neu eingestellt und jetzt gehts. DANKE!!!

domvgt
08-12-12, 20:42
Das freut mich! Viel Spaß beim Spielen!! :D