PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Anno 2070 - uPlay Login fehlgeschlagen



benedikt.b
02-12-12, 21:25
Hallo liebe User.

Ich habe ein großes Problem...
Ich habe heute mein Anno 2070 das 1. mal auf meinem PC installiert.
Immer wenn ich meine E-Mail Adresse und mein Passwort eingebe, kommt immer die Fehlermeldung: "Der Ubisoft Dienst ist im Moment nicht verfügbar. Bitte probiere es später erneut...." Ich habe einen Account und das Passwort und so habe ich auch richtig eingegeben. Ich muss mich ja beim ersten mal online einloggen, also kann ich auch nicht offline spielen. Auf der uplay Homepage funktioniert mein Login. Naja ich hoffe ihr önnt mir helfen.

DonJuseppe
03-12-12, 06:15
Die Fehlermeldung bedeuted, das eine andere Anwendung die Verbindung zum Ubi Server verhindert.

1. Kontrollier Deine Firewall ob die Anno5.exe und die Uplay.exe freigegeben sind.

2. Wenn das nicht fruchtet,

Fehler (2000): "Verbindung fehlgeschlagen (http://ubisoft-de.custhelp.com/app/answers/detail/a_id/16064)

Überprüfung der Hosts-Datei (http://ubisoft-de.custhelp.com/app/answers/detail/a_id/16836)

3. Solltest Du in Deinem Router tiefgreifende Veränderungen vorgenommen haben, außer Verbindungsdaten oder Passwort, wäre eine Möglichkeit den Router auf Werkeinstellungen zurückzudetzen.

Thomas3035
04-12-12, 15:32
Ja es ist echt zum Kotzen.Ich habe das gleiche Problem und bekomme es einfach nicht hin.
Wirklich schade:(

anno_heiho
04-12-12, 19:22
Hi,

hier im Forum sind ja einige UPlay Probleme usw. dokumentiert.
Daher mal kurz in Stichpunkten, was so die gängisten Lösungen sind:

- Gamelauncher --> Verbindung über Proxy aktivieren
- aktuellste UPlay Version runterladen und installieren
- Firewall --> Anno.exe und den Gamelauncher dort eintragen bei "zugelassen"
- Router --> Portfreigabe und evtl Firewall
- Virenscanner --> Außnahmeregel für Gamelauncher und Anno.exe erstellen
- aktuellsten Patch manuell laden und installieren

Hoffe das hilft euch erstmal weiter

IppoSenshu
04-12-12, 19:36
Keine Ahnung, wieso das alle immer sagen:


- Gamelauncher --> Verbindung über Proxy aktivieren

Aber da wurde wahrscheinlich nur eine Quelle kopiert, die eine falsche Information liefert. Ich empfehle allen Usern, die Proxy-Verbindung aus zuschalten, damit funktioniert es auch (und vielleicht sogar besser).

Ansonsten kann ich der Liste von hhocks noch was hinzufügen:
überprüft mal eure Host-Datei, in letzter Zeit häufen sich die Meldungen und später kam heraus, das an dieser Datei rumgespielt wurde.

Games_for_you
05-12-12, 07:33
Keine Ahnung, wieso das alle immer sagen:



Aber da wurde wahrscheinlich nur eine Quelle kopiert, die eine falsche Information liefert. Ich empfehle allen Usern, die Proxy-Verbindung aus zuschalten, damit funktioniert es auch (und vielleicht sogar besser)..

Blödsinn, da es eine Auto Einstellung ist funzt da nixs besser oder schlechter, nur ist es in 99% der Fälle das es gar nicht mehr funzt wenn man es ausschaltet, selber getestet.

Eingeschaltet Anno ohne Probleme spielbar
Ausgeschaltet Anno nur Offline möglich.

IppoSenshu
05-12-12, 11:57
Komisch, das ich diese Funktion von Anfang an ausgeschaltet hatte und bisher nie irgendwelche Probleme bekommen habe. :rolleyes:

http://s14.directupload.net/images/121205/temp/v2wwr2r4.jpg (http://s14.directupload.net/file/d/3095/v2wwr2r4_jpg.htm)

Außerdem finde ich keine Ubi-FAQ (auf die schnelle), die die Aktivierung dieser Funktion rät, wenn man keinen Proxy benutzt. :eek:

Ich würde dann einfach mal sagen, das die Internetverbindung oder was anderes im Netzwerk nicht korrekt eingestellt ist, wenn Uplay nicht mehr online geht, wenn man Proxy auf "Automatisch" stellt.

Ak4872
05-12-12, 18:52
hab das Problem das bei mir immer Verbindung zum Server ist abgebrochen was isen da los anno 2070 ist ganz neu -.- ist mein erster Ubi spiel glaub auch das lezte....

Saheike1
05-12-12, 21:08
Dann wird wohl mal wieder der Loginserver down sein. Schaut doch mal in die Foren der anderen Spiele von Ubisoft, vielleicht geht es denen genauso.

anno_heiho
06-12-12, 16:53
Hallo,

mal ne "gute" Nachricht vorweg:
Login und spielen ist soweit möglich. Hab ich gerade mal angetestet. Ohne Probleme.
Daher kann es sich nicht um ein "generelles" Problem handeln.