Archiv verlassen und diese Seite im Standarddesign anzeigen : I cant get out of the car in 2nd mission!

01-12-12, 23:26
Help! I cant get out of the car in the second mission, when you drive to the outpost with Dennis. The message to hold "F" to get out appears, but when I press, hold or double kilck nothing happens. I tried to restart the mission, the game, the PC and I changed the keybind twice but i did not helped. I even started a new game and played from start again! Help please, i dont know what to do.

01-12-12, 23:27
Reset Keybindings and try again.

Bug !

02-12-12, 01:56
In den Einstellungen "Steuerung", die Tastenbelegung einfach ma auf "Standartwerte zurücksetzen" und die Mission neu starten.:D
Bei mir hats funktioniert.

Hoffe bei euch auch...probierts aus.

02-12-12, 02:13
Genau das habe ich geschrieben ^^

02-12-12, 07:27
@ Milez44 :

I hope I can help you. Mission 2: Down In Amanaki Town
The first thing was a fast trevel to AMANAKI then you meet Dennis at the car.
Dennis told you something and drives you to your target. (right)

Now you must be here :

In the german version the hint or comment window say : HOLD THE " E " Key

If that's not working ... sorry, or search for a walkthrough on Youtube. http://www.imgbox.de/users/Realpope68/FC2/smilie_denk_10.gif

02-12-12, 07:36
Ups ... doppel Post mein Fehler.

02-12-12, 09:14
@ Chucky_203

Thanks bro! It worked! :D

02-12-12, 11:12
you can press "E" Key as well.. worked also..for second mission i have had the same problem