PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit Uplay



owachilles
26-11-12, 08:59
Moin an allen mitleidenden AC3 zockern!

Und zwar hab ich zu den problemen die ihr alle habt (eingeschränkter modus,keine sitzungen usw.) noch das problem mit Uplay welches wären:

1. Mein Avatar wird nicht angezeigt warum auch immer im Browser ja aber normal im Uplay nicht
2. Das Paket der Abtrünnige also das Reward für die 40UplayUnits sollte doch eine MP Figur enthalten oder nicht? Diese habe ich zumindest noch immer nicht erhalten.

Hoffe mal das ich damit nicht alleine bin und es ein fehler seitens Uplay ist welcher mit den sämtlichen andern Bugs schleunigst behoben wird (Assassins Network z.b)

MFG owachillles

P.S. Es geht hier selbstverständlich um die PC Version

x_Kizuke_x
26-11-12, 11:13
Zu Punkt 2:
Schau nochmal richtig! Da steht doch nur Kostüm oder? Also so hab ich es jedenfalls in Erinnerung. Wenn ich richtig wach bin, schau ich mal, aber ich meine es war nur ein Kostüm! ;)

Goethes-Erbe
26-11-12, 11:56
Mir wird aktuell die komplette Freundesliste im Uplay-Launcher nur grau hinterlegt angezeigt... Ins Spiel komme ich zwar, aber auch da (Shift+F2) zeigt er mir die FL nicht an. Wenn ich direkt im Spiel im MP die FL betrachte ist diese entweder nicht vorhanden, oder aber nur einige aus meiner Liste... Sitzungen finden dementsprechend eine Qual. Mich wunder es ein wenig das sich die Probleme unterschiedlich bemerkbar machen, aber ich denke es ist alles noch immer auf die Server zurückzuführen.

Und ja, es ist nur das Kostüm "Der Abtrünnige" für den Nightstalker. ;)

owachilles
26-11-12, 13:43
Danke für eure Antworten war verwirrt als ich spieler mit dem abtrünnigen sah welches ich soweit ich weiss nicht in irgendeiner edition zubekommen war. :)

Dr._Craven
26-11-12, 20:27
Zu den oben genannten habe ich noch folgende weitere Probleme:

- meine erreichten Aktionen (z. B. "Mysteriöser Gast" usw.) werden von Uplay nicht erkannt und es wurden auch keine Punkte gutgeschrieben.
- ich kann mich während des Spieles nicht mit dem Ubisoft Server verbinden und somit auch meinen Deluxe CD Key nicht eingeben.
- Der Multiplayer funktioniert entsprechend auch nicht, da keine Verbindung zum Server.
- UPlay merkt sich beim Login grundsätzlich das Passwort nicht, obwohl ich den entsprechenden Haken gesetzt habe.

Alle Versuche bzgl. Ports öffnen usw. habe ich bereits hinter mir (Firewall aus, Router komplett geöffnet (Exposed Host) usw.)

Hat jemand eine Idee?

Edit:
Ich habs gefunden!
http://forums-de.ubi.com/showthread.php/124140-Kann-mich-nicht-verbinden?p=2130266&viewfull=1#post2130266

BIG-MOEP
27-11-12, 15:41
Bei mir spackt die FL liste etwas anders, freunde die online sind, gehn on/off/on/off..... :-/
sonst ist aber alles OK mit uplay :) action/rewards geht wie immer ohne Probs...