PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Soundprobleme



Assassine92
23-11-12, 19:22
Hallo Leute,

also, ich hab das Spiel gestern installiert und gespielt, da funktionierte noch alles einwandtfrei,
aber heute hab ich Probleme mit den Stimmen, ich sehe nur noch den Untertitel höre die Stimmen
selber nicht mehr, Soundeinstellungen sind alle korrekt!

Was kann das sein?
Brauche dringend hilfe!!

MfG
Assassine92

Assassine92
23-11-12, 20:22
Die Charaktere bewegen nur noch ihre Lippen, höre nichts mehr!! Bitte Hilfe!!!!

domvgt
23-11-12, 21:16
Hallo Assassine92,

ich muss erst einmal die Standardablauf durchführen, möglicherweise hilft es ja doch, bzw. es gibt Vorschläge die Dir entgangen sind.

Hier einmal die "Ersthilfe" vom Support: http://ubisoft-de.custhelp.com/app/answers/detail/a_id/14175

Wenn das nicht helfen sollte, bzw. du ALLES bereits durchgespielt hast, dann melde Dich nochmal und wir versuchen es weiter.


Soundeinstellungen sind alle korrekt!

Meinst Du damit die Ingame-Einstellungen oder die von dem PC? (oder sowohl als auch) ... Funktioniert denn der allgemeine Sound? (also Hintergrundmusik, Systemsignale, etc)

Viele Grüße,
QuB3

Assassine92
23-11-12, 21:34
Hab ich alles probiert!
Ich höre nur die Stummen nicht, die Hintergrundgeräusche und Systemsignale gehen!!

domvgt
23-11-12, 21:41
Stell einmal bei den Lautsprecheroptionen auf Stereo um, das sollte (nach internationalem Rat) die Lösung sein.

Wenn es funktioniert gut, wenn nicht, dann bitte erneut melden! :)

Assassine92
24-11-12, 15:03
Hey,
das Problem scheint bei meinem 5.1 System zu liegen, hab mir vor 2 Wochen das Logitech Z906 gekauft.
Ich weiß nicht was das soll, ich kann da zwischen verschiedenen Effekten wählen, wenn ich auf 3D also 5.1 stelle höre
ich die Stimmen nicht mehr.
Wenn ich dann nach deiner Lösung auf Stereo umstelle gehts, aber ich will ja mit 5.1 spielen und nicht mit 2.1!!

Mit freundlichen Grüßen
Assassins92