PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Multiplayer disconnect



grinsemaennche
25-07-12, 15:52
Hallo Community,

ich bin wohl einer der wenigen, die jetzt noch neu zu Anno1404 gekommen sind. Mein Bruder und ich haben gefallen an dem Spiel gefunden und haben eine kleine Truppe zusammen bekommen die 'regelmässiger' online spielen möchte. Jetzt hatten wir einige Male angefangen zu spielen, aber haben immer nach unterschiedlicher Zeit das Problem dass einer rausfliegt. Häufig nach dem Autospeichern, aber nicht ausschliesslich. Meistens nach einer Zeitspanne von etwa 1-2 Std Spielzeit. Das als solches wäre ja nicht sooo tragisch, allerdings ist es anschliessend meistens nicht mehr möglich alle Teilnehmer in das gespeicherte Spiel zu bekommen.
Hat jemand ähnliche Erfahrungen gemacht undkann vllt einen Tipp geben woran dasliegen könnte? Macht es evtl Sinn generell nur in einem virtuellen Lan zu zocken (hamatchi lässt grüssen)?
Für Ratschläge bin ich sehr dankbar!

Soricida
26-07-12, 01:18
Hallo grinsemaennche
Willkommen im ANNO-Forum

Vom Multiplay habe ich ja leider kaum Ahnung.
Aber wenn Du Dir hier im Forum unten die "Anzeige-Eigenschaften" auf "Von Anfang an" stellst, findest Du noch sehr interessante Beiträge!
Z.B. könnte Euer Problem hier (http://forums-de.ubi.com/showthread.php/64597-Nach-ein-paar-Stunden-disconnect%21) schon beschrieben worden sein.
Eine andere Möglichkeit des Multiplays über Teamviewer wurde mal dort (http://forums-de.ubi.com/showthread.php/113108-MP-ohne-UBI-Server) erwähnt.
Ich hoffe es kommen noch ein paar Tipps...

Gruß
Soricida