PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Multiplayerproblem



SirWitan1
04-06-12, 03:05
Hallo,

Ich habe heute den ganzen Tag versucht mit einem Freund Anno 1602 Königsedition über den Multiplayer zu spielen. Wir haben dafür Hamachi verwendet.

Nach ewigen versuchen habe ich ihm zunächst meine Version hochgeladen und gesendet damit wir auch garantiert die selbe Königseditionsversion haben...


Doch schon Anfangs war etwas auffällig: Wenn er ein Spiel gehostet hatte konnte ich die Spielergruppe sehen, wollte ich jedoch auf "Weiter" klicken passierte erstmal lange Zeit gar nichts und dann verblasste der "Weiter" Button und nur noch "Abbrechen oder Zurück" standen zur Verfügung. Klickte ich dann auf den Spielnamen stürzte mein Spiel ab. Es kam die Fehlermeldung "Microsoft hat ein Problem festgestellt und muss beendet werden..." Habe ich jedoch gehostet konnte mein Freund kein Spiel in der Liste ausfindig machen, was ich etwas merkwürdig finde...

Auch zu erwähnen wäre das wir es heute einmal geschafft haben ein Spiel zu starten und es vorher und nachher nicht mehr ging, obwohl wir nichts verändert hatten.

Da ich die andere Variante mit den Ports nicht begreife hoffe ich das es auch mit Hamachi möglich ist eine Multiplayerpartie zustande zu bringen!


Habe auch schon überall im Internet gesucht und konnte nichts brauchbares zu Hamachi finden! Bitte dringenst um Hilfe!

SirWitan1
07-06-12, 15:54
Kann mir hier niemand helfen? Ist doch ein Anno-Forum?

Player6668
07-06-12, 18:36
Schau mal hier : http://annozone.de/forum/board.php?boardid=18&sid=6c60652f0065088a7627f291d75d96e7

SirWitan1
07-06-12, 19:42
Danke, leider ist da nichts was mir weiterhilft.

Ich werde den Beitrag da einfach nochmal posten...