PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Stellen Sie sicher, dass nur ein Spiel den Ubisoft Game Launcher verwendet



cyberturkey
06-04-12, 11:22
Am 5. März habe ich ein Ticket beim Support aufgemacht (Thema siehe Betreff). Vorgehend nach der Standardsupport-Taktik "schicken Sie mal einen Screenshoot der Fehlermeldung sollte ich am 7.3. dann noch mal Debugdaten vom Supporttool hochladen. Am 22.3. bekam ich dann die Info: "Leider erfüllt Ihr PC die Systemvoraussetzungen nicht, Sie benutzen eine inkompatible Grafikkarte."

Da ich mir nicht anmasse die Richtigkeit dieser Aussage als Unfug abzutun, stelle ich meine Frage mal an die Community hier. Gibt es Erfahrungen zu der o. a. Fehlermeldung (außer den üblichen wie Firewall & AntiVirus aus, asl Admin starten, Game Launcher neu installieren).

Ach ja, Siedler 7 funktioniert ohne Probleme.

DonJuseppe
06-04-12, 12:54
Technische Probleme? --> DXDIAG nicht vergessen (http://forums-de.ubi.com/showthread.php/69670-Technische-Probleme-DXDIAG-nicht-vergessen)

Jochen540
01-04-13, 14:38
Am 5. März habe ich ein Ticket beim Support aufgemacht (Thema siehe Betreff). Vorgehend nach der Standardsupport-Taktik "schicken Sie mal einen Screenshoot der Fehlermeldung sollte ich am 7.3. dann noch mal Debugdaten vom Supporttool hochladen. Am 22.3. bekam ich dann die Info: "Leider erfüllt Ihr PC die Systemvoraussetzungen nicht, Sie benutzen eine inkompatible Grafikkarte."

Da ich mir nicht anmasse die Richtigkeit dieser Aussage als Unfug abzutun, stelle ich meine Frage mal an die Community hier. Gibt es Erfahrungen zu der o. a. Fehlermeldung (außer den üblichen wie Firewall & AntiVirus aus, asl Admin starten, Game Launcher neu installieren).

Ach ja, Siedler 7 funktioniert ohne Probleme.


Ich hab das selbe Problem. Ein Jahr lang lief das Spiel (mit leichen ruckeln beim beschleunigen), nach neu instalieren und Updat startet nichts mehr.
Ich verwende: NVIDIA GeForce 9800GTX/9800GTX+
Gruß: Jochen540

Solagon
03-04-13, 13:47
@Jochen540

Wenn das Spiel ein Jahr lang mehr oder weniger lief und nach einer Neu-Installation nicht mehr, dann dürfte bei der Neu-Installation irgend etwas schief gelaufen sein.

Vermutlich befinden sich noch Reste der vorherigen Installation in deinem System und die erkennt der UGL als zweites Spiel.

Hattest du vielleicht bei der Neu-Installation einen anderen Ordner für Anno 2070 gewählt?

Jochen540
03-04-13, 18:10
@Jochen540

Wenn das Spiel ein Jahr lang mehr oder weniger lief und nach einer Neu-Installation nicht mehr, dann dürfte bei der Neu-Installation irgend etwas schief gelaufen sein.

Vermutlich befinden sich noch Reste der vorherigen Installation in deinem System und die erkennt der UGL als zweites Spiel.

Hattest du vielleicht bei der Neu-Installation einen anderen Ordner für Anno 2070 gewählt?


Ich hab den PC platt gemacht und alles neu instaliert. Es geht um "Silent Hunter 5"
Gruß Jochen54