PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ständige Kicks beim Internetspiel



maxx4l
06-05-04, 15:24
Hallo zusammen
Bin seit ein paar Tagen IL2 Spieler und ich muß sagen das mich das Spiel wirklich faziniert. Allerdings wird diese faszination etwas getrübt.
Wenn ich über die Hyperlobby ins Spiel gehe dann werde ich in verschiedenen Abständen immer gekickt und zwar mit vollgender Meldung The communication with the remote host is lost. Reason: Timeout

Nun frage ich euch wodrann kann das liegen ? Ich bin wirklich am verzweifeln denn ich kann max immer nur 5 Minuten Spielen.
Wenn die Map geladen wird steht links oben Check Time Speed 4sec 4%.
Hat das was zu bedeuten ?

Spiele mit vollgendem System:
AMD Athlon 2800
1GB DDR RAM
RADEON 9600XT

Hoffe ihr könnt mir helfen.
Danke

maxx4l
06-05-04, 15:24
Hallo zusammen
Bin seit ein paar Tagen IL2 Spieler und ich muß sagen das mich das Spiel wirklich faziniert. Allerdings wird diese faszination etwas getrübt.
Wenn ich über die Hyperlobby ins Spiel gehe dann werde ich in verschiedenen Abständen immer gekickt und zwar mit vollgender Meldung The communication with the remote host is lost. Reason: Timeout

Nun frage ich euch wodrann kann das liegen ? Ich bin wirklich am verzweifeln denn ich kann max immer nur 5 Minuten Spielen.
Wenn die Map geladen wird steht links oben Check Time Speed 4sec 4%.
Hat das was zu bedeuten ?

Spiele mit vollgendem System:
AMD Athlon 2800
1GB DDR RAM
RADEON 9600XT

Hoffe ihr könnt mir helfen.
Danke

JG53Frankyboy
06-05-04, 15:30
proplem lösung:
neue sound.dll !
wurde damals vom maddox via mail verteilt http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

denke du bekommst hier noch einen link der dir das teil zur verfügung stellen wird

Health_Angel
06-05-04, 16:26
http://www.kurita.sk/PRIVATE/webfiles/mg_snd.zip

http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

-Health Angel-

Property of the

http://www.jg27-berlin.de/Downloads/II__JG27_Banner/Bannerengel.JPG (http://www.jg27-berlin.de/)

http://www.uniquehardware.co.uk/server-smilies/otn/violent/bigun2.gif


Zitat:
Karen (Tania) Blixen: "When did you learn to fly?"
Denys Finch Hatton: "Yesterday"
(Out of Africa)

maxx4l
06-05-04, 16:34
Hab die von hier gezogen
http://www.simhq.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=98;t=008049;p=

Leider ohne Erfolg, Problem hab ich weiterhinn noch ;(

JtD
06-05-04, 16:37
Ich hatte genau die gleichen Probleme, habe genau an der gleichen Stelle die neue dll gezogen und habe jetzt keine Probleme mehr.

Sicher dass Du keinen Fehler gemacht hast?

maxx4l
06-05-04, 16:59
ja eigentlich ziemlich sicher. Die dll in den IL2 Ordner rein und einfach ersetzt.

Health_Angel
06-05-04, 17:21
Hmm..delete Message funzt auch nicht mehr. Da haben wir mit dem neuen Mod ja wohl voll in die Sch**** gegriffen.

Mach mal nen Virus-Check. Vielleicht hast du ja Sasser auf Rechner und der installiert einen kleinen FTP auf Deinem Rechner und belegt damit ordentlich Bandbreite, so daß Deine Verbindung möglicherweise zu schlecht wird und du deshalb Timeouts bekommst. Sowas in der Art hatten wir grad gestern bei einem Geschwaderkollegen http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

http://www.jg27-berlin.de/Downloads/II__JG27_Banner/Bannerengel.JPG (http://www.jg27-berlin.de/)

http://www.uniquehardware.co.uk/server-smilies/otn/violent/bigun2.gif


Zitat:
Karen (Tania) Blixen: "When did you learn to fly?"
Denys Finch Hatton: "Yesterday"
(Out of Africa)

Willey
07-05-04, 07:45
Sag bloß, du wolltest dein Post oben mit dem Link löschen... http://ubbxforums.ubi.com/images/smiley/16x16_smiley-surprised.gif http://ubbxforums.ubi.com/images/smiley/crazy.gif

http://home.arcor.de/eldur/sig/willey110.jpg
http://ubbxforums.ubi.com/images/smiley/16x16_smiley-surprised.gif http://ubbxforums.ubi.com/images/smiley/16x16_smiley-surprised.gif http://ubbxforums.ubi.com/images/smiley/16x16_smiley-surprised.gif