PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Grafikprobleme IL2 CoD



twidie15
02-04-12, 19:38
Hallo zusammen,

habe in den verschiedenen Ansichten im Spiel rote, gelbe, grüne usw. Farbflecken verschiedener Größe und das bei allen Grafik-Einstellungen von sehr niedrig bis sehr hoch.

Leider kann ich den dazugehörigen Screenshot hier nicht hineinkopieren.

Konfiguration:

Windows 7
AMD Phenom II X4 965
GTX 580
16 GB RAM

Hat jemand eine Idee, woran das liegen könnte?

Gruß
twidie15

Continu0
02-04-12, 21:44
Willkommen!

Anti-Epilepsie-Filter ausschalten, evt. neu starten. Das Problem ist bekannt....:)

(oder LSD nehmen, vll. neutralisiert das ja den Effekt;-))

twidie15
03-04-12, 08:48
Continu0,

danke für den Tipp; LSD zeigte ncht die gewünschte Wirkung, aber das Ausschalten des Anti-Epilepsie-Filters hat geholfen ...

Danke für den Tipp.

twidie15

apaland
28-09-12, 18:27
Hallo Flieger,

ich brauche mal wieder eure Hilfe:
Habe neuerdings leider Grafikfehler im Spiel und hoffe das mir hier jemand weiterhelfen kann.

Kurz zur Vorgeschichte:
Habe eine Geforce GTX 670 und habe mir vor kurzem den neuen Treiber 306.23 aufgespielt. Seitdem blinken insbesondere im Himmel häufig schwarze und weiße Flecken, große Quadrate und auch versch. Farbpunkte (rot, gelb, grün) auf und stören mich gewaltig. Treiber wieder runter und alten drauf, hat nichts geholfen. Auch Neuinstallation des Spiels brachte nicht den erhofften Erfolg.

Hat einer von euch evtl eine Idee, was das sein könnte bzw. wie ich das reparieren kann?
Vielleicht kennt einer von euch ja das Problem und hat eine Lösung dafür.

Gruß apaland

Continu0
28-09-12, 18:38
Den Anti-Epilepsie-Filter hast du aus?

apaland
28-09-12, 18:56
Jep, der ist abgeschaltet...

Ist sehr seltsam. Vor dem Nvidia-Treiber lief alles rund. Jetzt läuft das Spiel auch schlechter...
Fehler tritt immer bei hoher Auslastung auf (am Boden, Tiefflug und im Luftkampf)

Defekte Grafikkarte kann es eigentlich auch nicht sein. Andere Spiele laufen weiter problemlos und Benchmark-Test zeigen auch keine Leistungseinbrüche...

Continu0
28-09-12, 19:07
Und du spielst einen Beta-Patch oder die letzte aktuelle Version? Installier mal den Patch, der heute erschienen ist (siehe erster Thread), vielleicht hilft ja der. Sonst musst du halt zurück zum alten Treiber...

apaland
29-09-12, 13:14
Ja, habe die Grafikfehler sowohl mit der aktuellen Version als auch mit der Beta 1.08. Mit dem RC läuft das Spiel aber jetzt wieder deutlich flüssiger und zumindest die schwarzen Flecken und die Quadrate sind weg. Nur die Farbpunkte tauchen tlw noch auf...

Scheint also in der Tat an der Kombination "CloD - GTX 670 - Treiber 306.23" zu liegen. Hat denn hier sonst keiner diese Kombi, um das zu bestätigen oder anzuzweifeln?

Aber durch den RC ist das Spiel bei mir jetzt zumindest wieder spielfähig. Mit Treiber 301 war zwar besser, aber wenn ich den wieder installiere, scheinen irgendwelche Treiberreste des 306 dafür zu sorgen, dass die Grafikfehler trotzdem bleiben...

@Continu0
Danke für deine Hilfe!!