PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : startet nicht mehr



Arthus61
19-12-11, 08:44
Hallo...
komm nicht mehr weiter.
Hab Anno2070 installiert, nach Abschalten von Zone-Alarm funktionierte auch der Autopatcher, welcher Patch 1.02 auch installierte.
Habe daraufhin 2 Tage im Online-modus spielen können (offline ging garnicht !?!).
Seit heut fährt der Autopatcher sein Programm durch bis 20/20 und danach kommt wieder das Startild des Autopatchers mit dem Hinweis, es sei eine neue Version Anno2070 verfügbar.?. und dem Abrechen-Button...Das wars dann, kein weiterkommen...
Windows-FireWall aus, Zone-Alarm aus, Proxy Config gelöscht.
Patch 1.02 aus´m Netz geladen, versucht zu installieren, Meldung kommt, geht nicht, bzw. ist schon aktualisiert bzw. Spiel nicht vorhanden.?.!.
Wie gesagt, brauche Hilfe..

jamessmth24
19-12-11, 09:18
Spiel startet nicht mehr,keine startpfad
spiel mus neu installiert werden

Games_for_you
19-12-11, 09:26
Windows-FireWall aus, Zone-Alarm

warum 2 Firewalls? Sorry aber sowas macht man nicht da sich solche Programme gegenseitig stören und eher ein Nachteil entsteht wie ein Vorteil da sich Programmteile gegenseitig aushebeln können das gleiche gilt auch für Antivirensoftware.

Dorimil
19-12-11, 09:38
vor allem da ZA die Windows Firewall bei Installation automatisch abschaltet und das im Sicherheitscenter zu keinerlei Fehlermeldung führt...

Arthus61
19-12-11, 16:11
ZA hat meine Windows Firewall nicht abgeschaltet, hatte mich deswegen über eine Meldung beim AutoPatcher gewundert, die mich erst drauf hinwies. Aber nagut....

Aber Neuinstallation ?!?! Soll ich jetzt jeden, ich weiß nicht Tag, von vorn anfangen?

Dorimil
20-12-11, 02:59
Bei mir kam bei Installation von ZA (zwei Wochen her) eine Mittelung, ob ich die Windows-Firewall deaktivieren lassen will (Ja, natürlich http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif )...

Hast Du mal versucht, den Autopatcher wegzulassen, gab da irgendwo hier im Technikforum einen Tipp, wie das geht...