PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : AOTD versionen richtig installieren



Tobi0886
25-10-10, 10:26
Hallo an alle

habe eine frage zu den AOTD versionen Also Habe SH 5 mit Patch 1.02 wenn ich jetzt den AOTD Beta version 1.03 installiere sehe ich ja schon beim intro das der mod aktiv ist. wenn ich jetzt auf AOTD version 1.04b installiere und den 1.04 patch 2 ändert sich nix im Hauptmenü von sh5 steht auch immer noch version 1.02 wer kann mir sagen wie ich es richtig installieren muss ???

Muss man eine neue Kampagne dann anfangen??

Kann ich weiter Mods einfügen???

vielen dank für eure schnelle hilfe

MFG

Tobi0886

Tobi0886
25-10-10, 10:26
Hallo an alle

habe eine frage zu den AOTD versionen Also Habe SH 5 mit Patch 1.02 wenn ich jetzt den AOTD Beta version 1.03 installiere sehe ich ja schon beim intro das der mod aktiv ist. wenn ich jetzt auf AOTD version 1.04b installiere und den 1.04 patch 2 ändert sich nix im Hauptmenü von sh5 steht auch immer noch version 1.02 wer kann mir sagen wie ich es richtig installieren muss ???

Muss man eine neue Kampagne dann anfangen??

Kann ich weiter Mods einfügen???

vielen dank für eure schnelle hilfe

MFG

Tobi0886

Voyager532
25-10-10, 12:19
Hi,

viele SH-Experten tummeln sich im SH5 Unterforum. Da ist die Frage sicher besser plaziert.

SH5 Mod-Beratung (http://forums-de.ubi.com/eve/forums/a/frm/f/1151033738)