PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Anno2070 lässt sich nicht installieren



Flaggschiff1995
25-11-11, 17:50
Hi ich hab mir die downloadversion geholt. Laden ging bis 100%, aber dann hab ich auf ausführen gedrückt doch es hat nichts gestartet. Das hab ich so 3 mal probiert immer noch nichts! Auch doppelklick auf die .exe datei hilft nichts! Bitte um Hilfe

Flaggschiff1995
25-11-11, 17:50
Hi ich hab mir die downloadversion geholt. Laden ging bis 100%, aber dann hab ich auf ausführen gedrückt doch es hat nichts gestartet. Das hab ich so 3 mal probiert immer noch nichts! Auch doppelklick auf die .exe datei hilft nichts! Bitte um Hilfe

LadyHahaa
26-11-11, 02:37
Wo hast du denn die Downloadversion gekauft?
Hast du dort schon einmal nachgefragt?
Vielleicht ist mit dem Download ja was kaputt?

Flaggschiff1995
26-11-11, 03:24
Direkt beim ubishop

LadyHahaa
26-11-11, 03:50
Was für eine Windows Version hast du?
Vielleicht musst du ja die exe als Administrator starten?

Flaggschiff1995
26-11-11, 04:14
Win 7, alle updates auf GK und dX. Wenn ich des mache steht datei nicht gefunden! Auserdem is die datei in 8 parts zerstückelt

Player6668
26-11-11, 04:30
Hast du die Dateien schon entpackt, mit Win Rar oder Win Zip ?

Flaggschiff1995
26-11-11, 05:13
hab kein zugriff drauf. omg was hat da ubi wieder gemacht http://forums.ubi.com/images/smilies/52.gif

Player6668
26-11-11, 05:17
Hast du denn Win Rar oder win Zip auf deinem PC ?

Win Rar gibt es hier: http://winfuture.de/news,61274.html

Flaggschiff1995
26-11-11, 05:32
hab iZarc.. geht des mit dem nicht?

Player6668
26-11-11, 05:42
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Flaggschiff1995:
hab iZarc.. geht des mit dem nicht? </div></BLOCKQUOTE>

das Programm sagt mir gar nichts http://forums.ubi.com/infopop/emoticons/icon_confused.gif

Mach doch mal Win Rar drauf und probiere mal http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Flaggschiff1995
26-11-11, 05:55
geht immer noch nicht http://forums.ubi.com/images/smilies/cry.gif

Player6668
26-11-11, 06:07
Es müsste jetzt so bei dir aussehen: http://s14.directupload.net/images/111126/temp/cn3gz77l.jpg (http://s14.directupload.net/file/d/2720/cn3gz77l_jpg.htm) bei dir nur für 2070.

Wenn ja mach mal einen rechts klick auf die erste Datei dann machst du Hier Entpacken.

Flaggschiff1995
26-11-11, 08:16
Ja es sieht so aus aber ich kanns nicht enpacken: Zugriff verweigert... und die erste exe datei kann ich überaupt nicht entpacken...

Und ich bin administrator also hätte eig das recht

Player6668
26-11-11, 08:22
Kannst es ja nochmal downloaden, vielleicht hat eine Datei ein Defekt wäre ein Möglichkeit.

Solagon
26-11-11, 08:32
Vorab, ich habe 2070 als normale DVD-Version. Daher weiß ich nicht, wie die Download-Version aussehen soll, bzw. was man da bekommt.

Sollte das bei dir in etwa so aussehen wie in dem Screenshot, so handelt es sich um ein selbstentpackendes Winrar-Archiv.
Normalerweise reicht es aus, die erste Datei ( ...part1.exe)zu öffnen. Es wird kein zusätzlicher Entpacker benötigt.

Solltest du dir Winrar heruntergeladen und installiert haben, so kannst du das Programm einmal aufrufen, die 8 Teile markieren und anschließend den Test-Button anklicken. Winrar testet dann, ob das Archiv Fehler hat oder nicht.

Mach doch bitte einmal einen Screenshot von der Zugriff verweigert Meldung.

Flaggschiff1995
26-11-11, 08:43
Archiv is in ordnung und bei einfachen doppelklick kommt jetzt das

http://s7.directupload.net/file/d/2720/pgbv84gh_png.htm

Flaggschiff1995
26-11-11, 08:44
http://s7.directupload.net/fil...720/pgbv84gh_png.htm (http://s7.directupload.net/file/d/2720/pgbv84gh_png.htm)

Solagon
26-11-11, 09:07
Erstell doch bitte einen neuen Ordner auf deinem Laufwerk C. Der Ordner sollte auf keinen Fall ein Unterordner sein. Verschiebe dann alle "Anno 5 Boxed" Dateien aus deinem "Program Files" Ordner in diesen neuen Ordner und versuche es dort noch einmal.

Flaggschiff1995
26-11-11, 09:40
geht auch nicht http://forums.ubi.com/images/smilies/cry.gif

Player6668
26-11-11, 09:57
Probiere es doch mal mit einem andern Part, nicht mit der exe. Hier Endpacken machen, kein Doppelklick http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Flaggschiff1995
26-11-11, 11:32
Entpacken lässt sichs nun aber ich kanns halt net starten weil ich kein programm für hab

Flaggschiff1995
26-11-11, 11:32
also keine exe auser die eine und die geht ja net und entpacken kann ich se au net

da steht diese datei is mit dem windows net kompatiebel

Player6668
26-11-11, 11:40
Mach mal ein Screenshot von den Endpakten Dateien.

Flaggschiff1995
26-11-11, 11:43
http://s14.directupload.net/fi...720/5tbnvuqg_png.htm (http://s14.directupload.net/file/d/2720/5tbnvuqg_png.htm)

die anno part1.rar hab ich gemacht da ichs versuch durch zuerstiges archivieren vll zu machen

Player6668
26-11-11, 11:52
räume mal in dem Ordner auf, du alles dreifach.

danach auf Autorun rechts Klick als Admin ausführen müsste dann klappen.

Flaggschiff1995
26-11-11, 11:54
http://s1.directupload.net/fil...720/2xh3gqln_png.htm (http://s1.directupload.net/file/d/2720/2xh3gqln_png.htm)
als admin

Player6668
26-11-11, 12:11
dll gibt es hier : http://www.dll-files.com/dllin...files.shtml?msvcp100 (http://www.dll-files.com/dllindex/dll-files.shtml?msvcp100)

musst nur schauen wo du die dll hin kopieren sollst

Flaggschiff1995
26-11-11, 12:52
für wasn des teil gut? http://forums.ubi.com/infopop/emoticons/icon_confused.gif

Flaggschiff1995
26-11-11, 13:06
http://s7.directupload.net/fil...720/26gr5f4p_png.htm (http://s7.directupload.net/file/d/2720/26gr5f4p_png.htm)

Player6668
26-11-11, 13:22
Lösche mal bitte die doppelten Dateien http://forums.ubi.com/infopop/emoticons/icon_wink.gif dann noch mal probieren als Admin nicht vergessen.

Flaggschiff1995
26-11-11, 16:16
geht nicht! langsam fühl ich mich verloren T.T

LadyHahaa
26-11-11, 16:33
Am besten holst du dir einen Kumpel ins Haus, der sich mit sowas auskennt.
Man muss doch nur das 8-teilige Archiv entpacken mit Winrar. Das geht normalerweise einfach so - klick - schwupp - fertig.
Demnach machst du irgendwas an irgendeiner Stelle, was wir nicht nachvollziehen können. Dazu brauchst du dann Hilfe direkt bei dir an der Tastatur. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Solagon
26-11-11, 17:01
@Flaggschiff1995
Ich habe mal ein wenig im Netz gestöbert. Die Fehlermeldung: "Die Version dieser Datei ist nicht mit der ausgeführten Windows-Version kompatibel." gibt es üblicherweise, wenn man alte 16 bit Software unter Windows 7 64bit installieren will.

Nun glaube ich kaum, dass man bei Ubisoft eine so alte Winrar-Version verwendet hat. Da hätten sich mittlerweile Andere mit dem selben Problem gemeldet.

Also bleibt noch die andere Möglichkeit, auf die ich gestoßen bin, dein PC hat sich irgendeine Schadsoftware eingefangen.

Flaggschiff1995
28-11-11, 10:30
geht nichts.... -.- und virus hab ich auch keinen

RobinsMind
28-11-11, 10:55
Hey,
vielleicht kommst du mal auf den TS³ Server, da kann dir vielleicht einer helfen http://www.ubisoft.de/smileys/piratey.gif

Flaggschiff1995
28-11-11, 11:00
sag ma adresse

Flaggschiff1995
28-11-11, 11:09
es geht!!!!!!!!!!!!!!!! omg es geht!!!!!!1 habs gefunden mein virenprogramm hast geblock aber mir nichts geldet und dann hing es sich dauern auf hab ich prozess beenden gemacht nun gehts http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

RobinsMind
28-11-11, 11:14
cool manchmal hängt es bei einfachen sachen http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Solagon
30-11-11, 16:25
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Flaggschiff1995:
es geht!!!!!!!!!!!!!!!! omg es geht!!!!!!1 habs gefunden mein virenprogramm hast geblock aber mir nichts geldet und dann hing es sich dauern auf hab ich prozess beenden gemacht nun gehts http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif </div></BLOCKQUOTE>

Sehr schön, kannst du bei Gelegenheit einmal posten, welches AntiVirenprogramm du benutzt. Würde mich schon interessieren, was für ein Teil so einen Ärger produziert.