PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Also bei wem geht das Radar jetz und bei wem nicht und wenn ja wie ???????



TIGER_460
14-07-07, 04:29
http://forums.ubi.com/infopop/emoticons/icon_mad.gif
Hallo Captains,

Ich bin echt am verzweifeln, viele schreiben wie schön doch das jetz mit radar und so ist aber bei mir geht nichts.
Habe alles runtergehaun und neu installiert dann alle Patches genau nach Reihenfolge und ohne Mods versucht zu Spielen aber die Schalter wolln sich nicht bewegen.
Gibt es vielleicht eine Tastaturbelegung oder irgendwas verstecktes von dem ich nichts weis ?
Leute helft mir ich will es auch so schön haben wie Ihr.
Also ich zähl auf Euch http://forums.ubi.com/infopop/emoticons/icon_wink.gif

TIGER_460
14-07-07, 04:29
http://forums.ubi.com/infopop/emoticons/icon_mad.gif
Hallo Captains,

Ich bin echt am verzweifeln, viele schreiben wie schön doch das jetz mit radar und so ist aber bei mir geht nichts.
Habe alles runtergehaun und neu installiert dann alle Patches genau nach Reihenfolge und ohne Mods versucht zu Spielen aber die Schalter wolln sich nicht bewegen.
Gibt es vielleicht eine Tastaturbelegung oder irgendwas verstecktes von dem ich nichts weis ?
Leute helft mir ich will es auch so schön haben wie Ihr.
Also ich zähl auf Euch http://forums.ubi.com/infopop/emoticons/icon_wink.gif

WernerSobe
14-07-07, 05:22
na du hast einfach kein Radar an Bord.

Das ist etwas blöd gemacht. Du hast eine Radarstatiion auch wenn du kein Radar hast. Wenn keins installiert ist kannst du auch nichts ein- oder ausschalten.

Du mußt auch aufpassen. Es gibt zwei verschiedene Radarsysteme. Einmal das SJ Radar, das ist das mit den zwei Schirmen und ist nur für die Schiffsortung. Dann gibt es das SD Radar, das ist nur für die Luftortung und da gibt es weder eine Station noch einen Schalter. Das ist immer an. Es funktioniert wie eine Art Warnsystem. Wenn Flugzeuge sich näheren wird es dir gesagt aber du kannst sie nicht auf dem Schirm sehen.

vermutlich hast du, wenn überhaupt das Luftradar installiert und versuchst das Schiffsradar einzuschalten. Das geht natürlich nicht. Du mußt das SJ Radar installiert haben.

roteroktober200
14-07-07, 05:30
@TIGER_460

starte mal in den schnellen missionen die "Schlacht in der Philipinensee" mit der "Gato", tauche auf und schalte dein radar mal ein! sollte es nicht funktionieren, DANN hast du erst ein problem! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif
bedenke:
das radar musste erst für u-boote entwickelt werden...!!!

Cool-Ice1962
14-07-07, 06:10
hab gerade eine neue Karriere angefangen, Dez 41 Asienflotte und habe das S-18 als U-Boot (voll Schrott das Teil, hat einen Wendekreis fast doppelt so groß wie ein Frachter). Auch hier habe ich zwar beide Radarschirme an Bord, gehen aber noch nicht. Das einzige was geht ist das Radar für Flugzeuge. Kommt eine Meldung rein, drücke ich die Taste für die Externe Ansicht, wo man auch die Ansicht der Schiffe durchschalten kann. Wird dann hier nichts angezeigt, kommt ein Flieger geflogen http://forums.ubi.com/infopop/emoticons/icon_wink.gif und es geht dann ab in den Keller http://www.ubisoft.de/smileys/2.gif

TIGER_460
14-07-07, 06:47
Hallo
Danke für die schnellen Antworten, werde es mit der schnellen Mission testen.
Habe zurzeit nur SD Radar hoffe ich bekomme bald Upgrades .

Ruby2000
14-07-07, 10:32
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Kommt eine Meldung rein, drücke ich die Taste für die Externe Ansicht, wo man auch die Ansicht der Schiffe durchschalten kann. Wird dann hier nichts angezeigt, kommt ein Flieger geflogen </div></BLOCKQUOTE>
Hi,

das ist aber wirklich nicht sehr realistisch.


Das SJ-Radar gibt es noch nicht zu Kriegsbeginn! Blöd ist natürlich das die Screens schon da sind, obwohl auf dem Boot die Radaranlage noch nicht installiert ist.

Gruß Ruby

Klaus-Baerbel
14-07-07, 10:34
Hallo Kaleuns,

Ich habe einige Merkwürdigkeiten und Fragen.
Ich habe SH4 seit es erschienen ist installiert. Ohne Mods und bisherige Patches.
Da laut ubi die in Hafen erstellten Spielstände kombatibel sind habe ich den Letzten davon geladen.

1. Ich bekomme Horchpeilungen über Wasser (nicht das mich das so sehr stöen würde).

2. Ich habe das SD-Radar eingebaut. Ich bekomme Meldungen über Flugzeugkontakte aber die Bildschirme sind schwarz. Auch kann ich es weder ein noch ausschalten.

3. Wo sehe ich denn, wie weit die Reparatur forgeschritten ist, bzw wie lange die Reparatur noch dauert.

4. Auf der Angriffskarte werden die Torpedos dargestellt, aber keine Lauflinie.

5. Wie stelle ich nochmal das AA an? Ich habe eine GF.

6. Hatte Japan damals wirklich Millionen von Flugzeugen? Wenn ich mich bis auf 300SM Japan nähere sind immer Flugzeuge um mich. Ich kann garnicht auftauchen.

7. Die Taste Y ist ja für die Schleichfahrt. Wenn ich Y drücke, bekomme ich die Meldung Schleichfahrt. Wie hebe ich die Schleichfahrt auf? Drücke ich wieder y heißt es wieder Schleichfahrt.

Vielen Dank für Eure Geduld und eventuell könnt Ihr mir Helfen.

Gruß
Klaus-Baerbel

WernerSobe
14-07-07, 11:34
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Klaus-Baerbel:
Hallo Kaleuns,

Ich habe einige Merkwürdigkeiten und Fragen.
Ich habe SH4 seit es erschienen ist installiert. Ohne Mods und bisherige Patches.
Da laut ubi die in Hafen erstellten Spielstände kombatibel sind habe ich den Letzten davon geladen.

1. Ich bekomme Horchpeilungen über Wasser (nicht das mich das so sehr stöen würde).

2. Ich habe das SD-Radar eingebaut. Ich bekomme Meldungen über Flugzeugkontakte aber die Bildschirme sind schwarz. Auch kann ich es weder ein noch ausschalten.

3. Wo sehe ich denn, wie weit die Reparatur forgeschritten ist, bzw wie lange die Reparatur noch dauert.

4. Auf der Angriffskarte werden die Torpedos dargestellt, aber keine Lauflinie.

5. Wie stelle ich nochmal das AA an? Ich habe eine GF.

6. Hatte Japan damals wirklich Millionen von Flugzeugen? Wenn ich mich bis auf 300SM Japan nähere sind immer Flugzeuge um mich. Ich kann garnicht auftauchen.

7. Die Taste Y ist ja für die Schleichfahrt. Wenn ich Y drücke, bekomme ich die Meldung Schleichfahrt. Wie hebe ich die Schleichfahrt auf? Drücke ich wieder y heißt es wieder Schleichfahrt.

Vielen Dank für Eure Geduld und eventuell könnt Ihr mir Helfen.

Gruß
Klaus-Baerbel </div></BLOCKQUOTE>

1. Das ist seid patch 1.3 so. Ist zwar nicht ganz realistisch aber wenns dich nicht weiter stöt. Wenn doch frag ich erklärs wie man es wieder so macht wie früher.

2. SD Radar hat keine Bildschirme. Die beiden Bildschirme sind für das SJ Radar. Bei SD bekommst du nur eine Meldung. Die ist aber verlässlich, du bekommst nur Meldung über FLugzeuge. Also wenn du nur SD hast und du hast ein Radarkontakt schnell wegtauchen oder die Flak besetzten wenn du kämpfen willst.

3. Wenn du im Reparatur bildschirm die Maus über ein beschädigtes System hälst sollte nach ein Paar sekunden ein ToolTip erscheinen. Dort steht wie groß der Schaden ist.

4. die Lauflinie wird nur dargestellt wenn du den Positionshalter verwendest. Beim Manuellem zielen ist es ohne Positionshalter praktisch unmöglich. Bei automatischem Zielen ist er absolut unnötig denn die Berechnung die er macht übernimmt dir der Computer sowieso. Du kannst ihn aber auch beim Autozielen einschalten schaded nix. Das ist der rote knopf im Torpedozielrechner also links vom periskop.

5. Geht nur über die Treiber deiner Grafikkarte. Jede Grafikkarte hat ein Interface da kannst du AntiAlliacing ein oder ausschalten

6. Ja japan hatte viele Flugzeuge. Es kommt dir aber bloß soviel vor weil die Flugzeuge deinem Kurs folgen. Stundenlang. Und wenn du dein Kurs nicht änderst werden sie dir auch immer auf dem Fersen bleiben. Um sie loszuwerden musst du deine Spuren verwischen. Dazu musst du zwei drei Tage nur bei Nacht aufgetaucht fahren um deine Batterien zu laden. Bei Tag solltest du nur getaucht fahren und zwar 1/3 oder 2/3 fahrt damit deine Batterien für den ganzen Tag auch reichen. außerdem solltest du deinen Kurs stark ändern um mindestens 60?. Machst du das ein Paar Tage lang verlieren dich die Flieger und du hast wieder Ruhe.

7. Kann ich nicht sagen bei mir funktioniert das so. Ein/Aus

Ruby2000
14-07-07, 11:37
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Klaus-Baerbel:
Hallo Kaleuns,

Ich habe einige Merkwürdigkeiten und Fragen.
Ich habe SH4 seit es erschienen ist installiert. Ohne Mods und bisherige Patches.
Da laut ubi die in Hafen erstellten Spielstände kombatibel sind habe ich den Letzten davon geladen.

1. Ich bekomme Horchpeilungen über Wasser (nicht das mich das so sehr stöen würde).

2. Ich habe das SD-Radar eingebaut. Ich bekomme Meldungen über Flugzeugkontakte aber die Bildschirme sind schwarz. Auch kann ich es weder ein noch ausschalten.

3. Wo sehe ich denn, wie weit die Reparatur forgeschritten ist, bzw wie lange die Reparatur noch dauert.

4. Auf der Angriffskarte werden die Torpedos dargestellt, aber keine Lauflinie.

5. Wie stelle ich nochmal das AA an? Ich habe eine GF.

6. Hatte Japan damals wirklich Millionen von Flugzeugen? Wenn ich mich bis auf 300SM Japan nähere sind immer Flugzeuge um mich. Ich kann garnicht auftauchen.

7. Die Taste Y ist ja für die Schleichfahrt. Wenn ich Y drücke, bekomme ich die Meldung Schleichfahrt. Wie hebe ich die Schleichfahrt auf? Drücke ich wieder y heißt es wieder Schleichfahrt.

Vielen Dank für Eure Geduld und eventuell könnt Ihr mir Helfen.

Gruß
Klaus-Baerbel </div></BLOCKQUOTE>

Hi,

dann mal ganz kurz.

1.) ja, seit dem 1.3 und das ist historisch korrekt
2.) Auch korrekt, du wirst nur gewarnt, wo und wie weit die Flieger weg sind ist nicht bekannt. Die eingebauten Radrargeräte sind für Luftaufklärung nicht geeignet.
3.) Am roten vertikalen Balken, geh mit der Maus drüber da sieht man den Zerstöungsgrad von 0 (heile) bis 1 (Totalschden, nicht mehr reparabel).Fällt mir grade ein, steht doch bei uns im Handbuch.
4.) Gabs noch nie! Oder meinst du die grüne Peillinie, wenn du ein Schiff aufgeschaltet hast?
5.) Bei den Eigenschaften von deiner Grafikkarte.
6.) Scheint so, nee keine Ahnung. Es gibt einen Mod der die Flieger reduziert. Aber sicherlich wird der gerade für 1.3 gecheckt.
7.) Ja, Y ist korrekt, die Text- und Sprachausgabe ist falsch. Schau im HUD nach. Für die Schleichfahrt gibts eine Schaltfläche.


So das wärs...

Gruß Ruby

marc_schreck
14-07-07, 11:44
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Klaus-Baerbel:
1. Ich bekomme Horchpeilungen über Wasser (nicht das mich das so sehr stöen würde). </div></BLOCKQUOTE>
Ist durchaus möglich, da im Gegensatz zu deutschen Booten einige der Ami Boote damals auch Hydrophon-Sensoren unten am Rumpf hatten.
Diese ermöglichten eine Ortung bei überwasserfahrt, nur eben nicht mit der Reichweite wie im getauchten Zustand.

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">
5. Wie stelle ich nochmal das AA an? Ich habe eine GF. </div></BLOCKQUOTE>
Im Spiel gar nicht, bei SHIV geht es nur über den Graka Treiber und dort von Anwendungsgesteuert auf 2x, 4x, etc. einstellen.
Spielst du auch Spiele die es per eigener Software( also aus den Optionen des jeweiligen Spiels) einstellen, dann lohnt es sich evt. für SHIV ein eigenes Profil im Graka-Treiber einzurichten. So hab ich es jedenfalls gemacht, weil ich z.B. bei Herr der Ringe Online eine andere Einstellung fahre als bei SHIV.

WernerSobe
14-07-07, 11:49
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">

1.) ja, seit dem 1.3 und das ist historisch korrekt

Gruß Ruby </div></BLOCKQUOTE>

Na, entschuldige aber das stimmt nicht. Wird zwar von vielen behauptet aber es handelt sich um ein Mißverständniss.

Das Fleettype Boot hatte unter anderem auch zwei Hydrophone unten am Rumpf. Deshalb glauben viele daß man damit auch Schiffe orten kann.

Hier ist ein Link zum realem Fleet Type Submarine Betriebshandbuch (nur in englisch)

Fleet Type Submarine Manual (http://www.hnsa.org/doc/fleetsub/index.htm)

dort kannst du im Kapitel "Submarine Sonar Operation Manual" nachlesen wie das Sonar und das Hydrophon zu bedienen sind. Dort wird unter anderem erklärt daß die beiden "Projektoren" am Bootsrumpf zum WCA System gehöen. Also für Ultraschalortung.

Ultraschallortung eignet sich aber nicht um Schiffe auf eine große Distanz zu orten. Sie ist eher dazu da feindliche Pings einzufangen beziehungsweise für aktive Sonarnavigation durch Minenfelder oder auch für akustisches identifizieren von Zielen.

Da aber die Ultraschallwellen nicht soweit kommen wie die normalen Schallwellen kann man damit höchstens auf 2-3 Tausend yards überhaupt was empfangen. Für Schiffsortung ist immer noch das Hydrophon zuständig und dieses befindet sich vor dem Turm auf Deck und ist im aufgetauchtem Zustand überwasser nicht zu gebrauchen.

Ich persönlich glaube auch daß dieses "feature" in Wahrheit ein Bug ist. Die devs haben bei dieser Sache wohl geschlampt denn ich glaube nciht daß es so gewollt war. Wie auch immer es läßt sich korrigieren und sogar ziemlich leicht. Dazu ist nichtmal ein Mod nötig kann jeder selbst machen. hier ein link:

link zum subsim forum (http://www.subsim.com/radioroom/showthread.php?t=118315)

roteroktober200
14-07-07, 11:57
@Klaus-Baerbel

zu7.)
bevor sich evtl. einige wieder "aufregen" "Y" ist korrekt aber bei der dt. tastatur ist es "Z" http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

wen's interessiert noch ein link zu bewaffnungen u.a.:

http://www.navweaps.com/

Ruby2000
14-07-07, 12:51
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by WernerSobe:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">

1.) ja, seit dem 1.3 und das ist historisch korrekt

Gruß Ruby </div></BLOCKQUOTE>

Na, entschuldige aber das stimmt nicht. Wird zwar von vielen behauptet aber es handelt sich um ein Mißverständniss.

Das Fleettype Boot hatte unter anderem auch zwei Hydrophone unten am Rumpf. Deshalb glauben viele daß man damit auch Schiffe orten kann.

Hier ist ein Link zum realem Fleet Type Submarine Betriebshandbuch (nur in englisch)

Fleet Type Submarine Manual (http://www.hnsa.org/doc/fleetsub/index.htm)

dort kannst du im Kapitel "Submarine Sonar Operation Manual" nachlesen wie das Sonar und das Hydrophon zu bedienen sind. Dort wird unter anderem erklärt daß die beiden "Projektoren" am Bootsrumpf zum WCA System gehöen. Also für Ultraschalortung.

Ultraschallortung eignet sich aber nicht um Schiffe auf eine große Distanz zu orten. Sie ist eher dazu da feindliche Pings einzufangen beziehungsweise für aktive Sonarnavigation durch Minenfelder oder auch für akustisches identifizieren von Zielen.

Da aber die Ultraschallwellen nicht soweit kommen wie die normalen Schallwellen kann man damit höchstens auf 2-3 Tausend yards überhaupt was empfangen. Für Schiffsortung ist immer noch das Hydrophon zuständig und dieses befindet sich vor dem Turm auf Deck und ist im aufgetauchtem Zustand überwasser nicht zu gebrauchen.

Ich persönlich glaube auch daß dieses "feature" in Wahrheit ein Bug ist. Die devs haben bei dieser Sache wohl geschlampt denn ich glaube nciht daß es so gewollt war. Wie auch immer es läßt sich korrigieren und sogar ziemlich leicht. Dazu ist nichtmal ein Mod nötig kann jeder selbst machen. hier ein link:

link zum subsim forum (http://www.subsim.com/radioroom/showthread.php?t=118315) </div></BLOCKQUOTE>

Kein problem, es wird ammer immer berichtet das es damit auch damals funktionierte, daher. Auch wenn die Reichweite bei weiten nicht so groß ist. Bin aber wiklich kein Historikerfuchs.


Gruß Ruby

Klaus-Baerbel
14-07-07, 15:19
Vielen Dank für Eure reichhaltigen Antworten.

Ich werde Morgen weiterspielen und alles austesten.

Insbesondere muß ich dann für meine GF dann ein Profil erstellen. Da ich ansonsten immer das AA anwendungsgesteuert laufen lasse. Bin mal gespannt, ob ich das hinbekomme.*Bibber*

Wegen des Hydrophons kann ich sagen, daß mir unter dem Rumpf so Kugeln aufgefallen sind. Na ich bin dankbar. das macht mir die Sache leichter. LOL.

Mit der Angriffskarte meinte ich die grüne Torpedolauflinie. Die war auch nicht sichtbar, als ich den Position Marker mal eingeschaltet hatte. Ich brauch die immer nur, wenn das Angriffsseerohr kaputt ist und ich von Begleitschiffen beharkt werde, um abzuschätzen, wo ich hinhalten muß. Is zwar unrealistisch aber was ist bei Spielen schon so haargenau dargestellt.

Wegen den SD-Radar. Bei Silent Hunter war es so, daß man für das SD-Radar auch einen Bildschirm hatte, auf dem einem dann ein Zacken die Entfernung des Flugzeugs angezeigt hat. Da ich sowieso meistens auf der Navigationskarte unterwegs bin, reichen mir die grauen Flugzeugsymbole.

Ach ja, seit Patch 1.3 kann ich auch Funksprüche Unterwasser empfangen. Hatten die Amis schon damals Schleppantennen?

Wegen der Schleichfahrt habe ich dann immer auf der Toolbar unten SF aus und eingeschaltet. Da weiß ich wenigstens woran ich bin.

Den Reparaturstatus werde ich mir Morgen mal zu gemüte führen. Warscheinlich werde ich zuvor nochmal das SuperHandbuch von Euch bemühen. Nochmals Danke für dieses Handbuch und Eure Arbeit.

Ich las im Forum, daß die CD-Abfrage mit dem Patch 1.3 ausgeschaltet wurde. Bedeutet das, daß der Kopierschutz zack und weg ist? Dann würde ich den gerne vom System entfernen, da Dieser Port Royale2 am Starten hindert.
(Die leidige Geschichte mit ein KS behindert den anderen KS)

Ansonsten wünsche ich Euch immer eine Handbreit Wasser unter dem Kiel und fette Beute.

roteroktober200
14-07-07, 15:22
nach dem patch 1.3 brauchst du keine dvd mehr einlegen... http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Ruby2000
14-07-07, 17:05
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Mit der Angriffskarte meinte ich die grüne Torpedolauflinie. Die war auch nicht sichtbar, als ich den Position Marker mal eingeschaltet hatte. </div></BLOCKQUOTE>

Dir grüne Linie erscheint wenn du das anvisierte Schiff mit der Taste "L" aufschaltest.

Gruß Ruby

Tsu2007
14-07-07, 17:24
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Ruby2000:

Dir grüne Linie erscheint wenn du das anvisierte Schiff mit der Taste "L" aufschaltest.

Gruß Ruby </div></BLOCKQUOTE>

Sie sollte erscheinen, das tut Sie aber unter bestimmten Bedingungen immer noch nicht.

TIGER_460
15-07-07, 02:38
http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Hallo Captains,
habs gestern wie beschrieben in der Singlemission getestet und siehe da es geht wirklich.War auch sehr Irretiert weil es kann ja nicht sein das man ein Luftradar an Board hat und nichts leuchtet, die wolln mir doch nicht erzählen das der am Radar die nur gehöt hat oder so. Also irgendwas läuft da schief, Radar ist für mich eine Peilung die nur visuell dargestellt werden kann, naja vielleicht weis es einer besser.

marc_schreck
15-07-07, 04:03
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by TIGER_460:
War auch sehr Irretiert weil es kann ja nicht sein das man ein Luftradar an Board hat und nichts leuchtet, die wolln mir doch nicht erzählen das der am Radar die nur gehöt hat oder so. </div></BLOCKQUOTE>
Das SD Radar konnte nur Entfernungen nehmen aber keine Peilung anzeigen. Es war im Prinzip nur ein Warngerät welches meldete, daß in einer Entfernung von x sm Luftkontakte erfaßt wurden, in welcher Richtung war unbekannt.

MC_Cudden
15-07-07, 04:23
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by TIGER_460:
http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Hallo Captains,
habs gestern wie beschrieben in der Singlemission getestet und siehe da es geht wirklich.War auch sehr Irretiert weil es kann ja nicht sein das man ein Luftradar an Board hat und nichts leuchtet, die wolln mir doch nicht erzählen das der am Radar die nur gehöt hat oder so. Also irgendwas läuft da schief, Radar ist für mich eine Peilung die nur visuell dargestellt werden kann, naja vielleicht weis es einer besser. </div></BLOCKQUOTE>

Das Luftradar (SD) bei den Amis muss man sich in etwa so vorstellen wie das Biscaya Kreuz bei den Deutschen...

das sd war allerdings fest auf dem turm befestigt...

Ein Piepton signalisierte das sich ein Flugzeug innerhalb von 6 meilen befand....

es konnte nicht die richtung anzeigen sondern nur die entfernung, wobei aber erkannt werden konnte ob das ziel näher kommt oder nicht...

http://forums-de.ubi.com/eve/forums/a/tpc/f/9001092274/...651003545#4651003545 (http://forums-de.ubi.com/eve/forums/a/tpc/f/9001092274/m/2851082545?r=4651003545#4651003545)

Klaus-Baerbel
15-07-07, 04:49
Moin Käptns,

Also die grüne Torpedolauflinie ist bei mir nicht sichtbar. Das Zielschiff war dabei aufgeschaltet. Hmmmm.

Wegen dem Radar. Da habe ich doch 2 Bildschirme im Schiff. Einen für das SD und einen Für das SJ-Radar. Ich kann doch auch auswählen, welche Radarstation ich betreten will.*Kopfkratz*
Was ich mir vorstellen kann ist, daß es beim frühen SD-Radar noch keinen Bildschirm gab. Ich bin da etwas verwirrt.
Auf der Karte werden mir die Fluzeugkontakte auch angezeigt. Nicht nur als Entfernung, sondern als Position.
Also, wenn ich ehrlich bin, ich verstehe es nicht so wirklich. LOL.
Man gut, daß ich bei der Luftwaffe war und nicht bei der Marine. http://forums.ubi.com/images/smilies/35.gif

Gleich werde ich mal ablegen und weiter rumtesten.

MC_Cudden
15-07-07, 05:00
1. das sd radar hat kein bildschirm

2. wenn flugzeugkontakte auf der karte gezeigt
werden die vom sd erfasst wurden ist das falsch umgesetzt worden, weil das sd nur grob die entfernung (nah, mittel, weit) innerhalb von 6 meilen anzeigt aber nicht die richtung...

marc_schreck
15-07-07, 06:04
Wie MC_Cudden schon schreibt, es ist ganz einfach so:

In SHIV ist als 3D Modell in den Booten nur das SJ Radar vorhanden. Diesen 3D Modell ist auch dann auf den Booten sichtbar wenn kein Radar installiert ist, nur ist es dann nicht ein/ausschaltbar, sprich es funktioniert nicht.

Jetzt kann man darüber streiten ob es nicht besser gewesen wäre, wenn die Entwickler zwei verschieden 3D Modelle des Turminneren angefertig hätten, eines für Boote mit SJ Radar und eines für Boote ohne. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Ein SJ Radar hat zwei Konsolen:
http://www.usscobia.com/both.jpg?%22
PPI und A-Scope

Ein SD Radar hat nur eine Konsolen, die dem A-Scope ähnlich ist, diese Konsole gibt es aber nicht in SHIV, es werden nur die Messungen die diese Konsole normalerweise anzeigen würde, als Textmeldungen und per Sprachausgabe angezeigt.

cook1960
15-07-07, 06:16
Sicherlich, das ist in SH4 etwas unglücklich mit dem Radar gelöst! Aber man kann damit leben.
Ich verstehe die ganze Diskussion nicht. Es müsste doch nun der hoffnungsloseste Fall geschnallt haben, dass das Radar in SH4 ständig vorhanden ist aber erst funktioniert, wenn die Zeit für das Radar in diesem Boot reif war!

Klaus-Baerbel
15-07-07, 08:09
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by cook1960:
Sicherlich, das ist in SH4 etwas unglücklich mit dem Radar gelöst! Aber man kann damit leben.
Ich verstehe die ganze Diskussion nicht. Es müsste doch nun der hoffnungsloseste Fall geschnallt haben, dass das Radar in SH4 ständig vorhanden ist aber erst funktioniert, wenn die Zeit für das Radar in diesem Boot reif war! </div></BLOCKQUOTE>

Hallo,

Entschuldige bitte vielmals, daß ich ein mehr als hoffnungsloser Fall bin. Aber ich hatte damit halt etwas Verständnisprobleme.
Außerdem ist es doch ganz interessant, wie die Radargeräte damals auf U-Booten funktioniert haben.
Wenn es Dich so sehr stöt, daß man hier versucht mir auf die Sprünge zu helfen (was ich sehr nett finde), dann lies es doch einfach nicht oder sieh drüber weg.
Vielen Dank.

Ich habe mehrmals gespielt, bin aber nicht weit gekommen, da der Gegner ziehmlich gut ist.

Ich habe mal genau drauf geachtet, es gibt bei mir keine grüne Torpedolauflinie.
Ist das bei Euch auch so?

AA in den Grafikkarteneinstellung für Nvidia habe ich nicht so recht hinbekommen. Ich meine das vor langer Zeit mal im Forum sehr gut beschrieben gesehen zu haben, finde es aber nicht mehr. Kann mir da vielleicht jemand bei helfen? Besser per PN, bevor ich noch mehr als Hoffnungslos abgestempelt werde.

Viele Grüße
Klaus-Baerbel

Palm1970
15-07-07, 08:28
@Klaus-Baerbel, nun fühl dich nich gleich persönlich angegriffen.Ich denke die Problematik Radar ist inzwischen in so vielen Threads vorhanden und auch oft erklärt worden,das man bestimmt auch auf Lösungen stösst.
Nur wenn man immer die selben Fragen liest ,gehts dem einen oder anderen evtl. mal auf den Keks,aber ich denke nicht, das man dich hier angreifen wollte.
Und Problemlösungen hier per PN zu machen,finde ich mehr als eine schlechte Lösung, da sonst keiner etwas davon hat, der auch nach einer ähnlichen oder derselben Lösung sucht und schon haben wir irgendwann wieder tausend Threads mit den gleichen Problemen.
Ich wusste zB noch nichteinmal das es hier einen Thread gab,in dem Grafikkarteneinstellung für Nvidia behandelt wurden und in dem so etwas öffendlich nachgefragt wird,kommt man auf viele Interessante ,hilfreiche Dinge und Lösungen.
Also nicht gleich eingeschnappt sein, wenn mal einer etwas kritisches scheibt.
Was die Torpedolauflinie betrifft ist die bei mir auch weg,obwohl ich Ziele mit L aufschalte.

roteroktober200
15-07-07, 08:40
@Palm1970

ich habe das jetzt noch einmal getestet mit der lauflinie! also, nach dem erfassen des zieles auf die angriffkarte schalten und "L" drücken und die lauflinie ist bei mir da... http://forums.ubi.com/images/smilies/blink.gif

vlc0815
15-07-07, 08:55
@Klaus-Baerbel

Nein, so war das nicht gemeint - ein persönlicher Angriff auf jemand im Forum!
Ich finde es auch gut wenn ausführlich über das Radar diskutiert wird, so das man auch etwas lernt.
Nur ich lese hier nicht, wann das Radar bei den U-Booten im Pazifikkrieg zum Einsatz kam usw. http://forums.ubi.com/images/smilies/blink.gif
Woran ich mich "gestoßen" habe war, das immer und immer wieder die selben Fragen auftauchten...
Also, nimm es nicht persönlich... http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

@Palm1970

Du hast mir die Worte aus den Mund genommen! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

MC_Cudden
15-07-07, 09:01
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by vlc0815:
@Klaus-Baerbel

Nein, so war das nicht gemeint - ein persönlicher Angriff auf jemand im Forum!
Ich finde es auch gut wenn ausführlich über das Radar diskutiert wird, so das man auch etwas lernt.
Nur ich lese hier nicht, wann das Radar bei den U-Booten im Pazifikkrieg zum Einsatz kam usw. http://forums.ubi.com/images/smilies/blink.gif
Woran ich mich "gestoßen" habe war, das immer und immer wieder die selben Fragen auftauchten...
Also, nimm es nicht persönlich... http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

@Palm1970

Du hast mir die Worte aus den Mund genommen! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif </div></BLOCKQUOTE>

Historisch

A Schirm Dezember 1941
SD Januar 1942
SJ August 1942
verbessertes SJ August 1943

und Tiefentermograph ab März 1943

roteroktober200
15-07-07, 09:04
@MC_Cudden

da wird sich aber vlc0815 freuen... http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

cook1960
15-07-07, 09:21
@Klaus-Baerbel,

Selbsverständlich wollte ich keinen Persönlich hier im Forum mit meinem Beitrag angreifen, das haben vlc0815 und Palm1970 richtig erkannt.
Sicherlich habe ich das ganze etwas zu "blöd" formuliert... sorry http://forums.ubi.com/images/smilies/11.gif

Klaus-Baerbel
15-07-07, 09:55
Alles klar soweit. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Nur war mir in der Vergangenheit aufgefallen, daß wenn wer eine Frage stellt viel mit der Dachlatte hantiert wurde.
Da die vergangenen Diskussionen über das Radar vor Patch 1.3 stattfanden, dachte ich, ich könnte ja mal fragen.....

Ahso, L nochmal drücken in der Angriffskarte. Probier ich gleich mal aus.

Gelegenheit habe ich ja zur Zeit genug, da ich vor nem Konvoi gespeichert habe und leider immer wieder versenkt werde. Nein, ich geb nicht auf. LOL

Ich habe mich wegen dem AA daran gestöt, daß kein Häkchen auftaucht, wenn ich 8AA anklicke.
Es funktioniert aber auch ohne Häkchen.

Wenn jemand auch eine GF hat würde mich mal interessieren, wie man ein Profil für ein Spiel erstellt.
Ich würde gerne generell Anwendungsgesteuert haben und für SH4 8AA.
Leider habe ich keine Ahnung, ob es geht und wenn ja wie.

Klaus-Baerbel
15-07-07, 12:14
So, ich habe mal probiert L auf der Angriffskarte zu drücken. Ohne Erfolg, die Torpedolauflinie bleibt weg.
Möglicherweise ist der Datumsgrenzenbug doch nicht so Richtig weg.

Wieso kann ich unter Wasser nur keine Funksprüche absetzen? Empfangen kann ich doch getaucht.*Kopfkratz*

WernerSobe
15-07-07, 12:25
nicht auf der angrifskarte.

Du musst das ziel natürlich optisch mit dem Periskop aufschalten. Denk doch nach, wie soll denn das spiel wissen welches Schiff du angreifst und wie es den Vorhaltewinkel berechnen soll?

Wobei ich immer noch glaube dass du die Linie nur beim manuellem Zielsystem hast.

roteroktober200
15-07-07, 12:37
@wernerSobe

wieso nicht auf die angriffskarte??? http://forums.ubi.com/images/smilies/blink.gif

auf welcher karte sollen denn die lauflinien zu sehen sein??? http://www.ubisoft.de/smileys/bag.gif

korrekt, vorher müß das ziel mit dem periskop aufgeschlten werden! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Palm1970
15-07-07, 12:49
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by WernerSobe:
nicht auf der angrifskarte.

Du musst das ziel natürlich optisch mit dem Periskop aufschalten. Denk doch nach, wie soll denn das spiel wissen welches Schiff du angreifst und wie es den Vorhaltewinkel berechnen soll?

Wobei ich immer noch glaube dass du die Linie nur beim manuellem Zielsystem hast. </div></BLOCKQUOTE>
Ich habe das gleiche Problem mit der Torpedolauflinie.
Natürlich habe ich erst mit dem Periskop zum Ziel geschaltet und bin dann auf der Angriffskarte gegangen und habe gesehen das ich diese Linie nicht mehr habe.
Ich bin außerdem auch überzeugt,das es mit dem Ort meiner Kampagne zu den hat wo ich mich gerade befinde.Da ich in der vorhergehenden Feindfahrt das Problem nicht hatte,sondern erst bei dieser die ich jetzt aktuell spiele,kann es auch nichts mit den Schwierigkeitsgrad Einstellungen zu tun haben,da ich diese nicht verändert habe.
Habe wie in einem anderen Thread beschrieben eine "schnelle Mission" geladen und dort habe ich das Problem nicht.
Was auch bedeutet,das ich schon weiss wie man diese Linie erzeugt, da ich es dort ja auch hinbekomme http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Klaus-Baerbel
15-07-07, 13:03
Nun gut,

Ich habe schon weiter oben in diesem Beitrag über das Problem mit der nicht angezeigten Torpedolauflinie geschrieben. Dort wurde auch drauf geantwortet.

Also Periskop raus, Ziel anviesieren, mit L aufschalten, dann auf der Angriffskarte nochmal L drücken um die Lauflinie zu Aktivieren.

Ganz so dumm bin ich nun auch wieder nicht, auch wenn es manche hier immer wieder meinen.

Klappt nur nicht. Ich bin jetzt zurück in Pearl Harbor und werde mal gucken, wenn ich auslaufe ein Schiff in der Nähe des Hafens anzuvisieren.

Ich möchte wetten, da ist die Linie da.

übrigens bisher war die Linie bei jeder, außer Manueller Zielerfassung vorhanden.

Klaus-Baerbel
15-07-07, 13:18
Jepp,

Bei Pearl Harbor habe ich eine wunderschöne Torpedolauflinie auf meiner Angriffskarte.

Sieht so aus, als ob der Datumsgrenzenbug nicht so ganz behoben wurde.

SD-Radar habe ich jetzt auch gekauft. Nagelneu und funktioniert wie geschmiert.

Tsu2007
15-07-07, 13:28
Das mit der Torpedolauflinie wurde im alten Bug-Thread (ab 1.2) doch schon beschrieben.

Ruby2000
15-07-07, 14:13
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Also Periskop raus, Ziel anviesieren, mit L aufschalten, dann auf der Angriffskarte nochmal L drücken um die Lauflinie zu Aktivieren. </div></BLOCKQUOTE>

Die vorgehensweise ist definitv falsch!

1.) Ziel anvisieren
2.) Ziel aufschalten mit Taste "L"
Somit ist das Ziel am Perri oder Uzo geloggt und Perri und Uzo dreht sich automatisch mit dem aufgeschaltenen Ziel. Wenn man jetzt noch einmal (egal wo) "L" drückt, loggt man das Schiff wieder aus! Also nur einmal "L" um das Schiff aufzuschalten! Erkennbar ist das auf der Torpedokonsole ob das "S" gedrückt wurde oder nicht. Es gibt für aufschalten kein aktualisieren oder sonset was! Das kann man mit dem Positions "Keeper machen" um die Werte zu aktualisieren. Der PK ist für das weiße Kreuz auf der Angriffskarte zuständig.

So und die Torpedolauflinie (grüner Strich) ist definitiv nicht da, wenn die Kampagne von PH gersatet wird. Ich habe im Schnelldurchgang eine Kampagne 1941 in PH gestartet. In PH ist sie noch da, nach der Zeitgrenze nicht mehr.

Gruß Ruby

Klaus-Baerbel
16-07-07, 10:17
Mein Reden.
Bei den gefixten Bugs für Patch 1.3 stand doch was mit Datumsgrenzenbug behoben.
Deswegen dachte ich, die Torpedolauflinie sei nun immer da.

Das mit L nochmal auf der Angriffskarte drücken ist übrigens nicht auf meinem Mist gewachsen. Ich bin da nur nem Tip gefolgt, der mir weiter oben gegeben wurde.

Weiß denn nun eigentlich jemand, wie man für die GF ein Profil erstellt?

roteroktober200
16-07-07, 11:14
also jetzt muß ich mich mal outen und etwas richtig stellen:

das habe ich eine seite vorher geschrieben:

"@Palm1970

ich habe das jetzt noch einmal getestet mit der lauflinie! also, nach dem erfassen des zieles auf die angriffkarte schalten und "L" drücken und die lauflinie ist bei mir da... "

also nichts von 2x "L" drücken... http://forums.ubi.com/images/smilies/53.gif

o.k. ich habe das in einer "schnellen mission" getestet und habe natürlich auch nicht an die datumsgrenze gedacht, weil ich in dem "wahn" war, das die lauflinien generell weg sein sollten.

Palm1970
16-07-07, 11:24
Nunja @roteroktober das mit der Datumsgrenze habe ich ja auch nicht bedacht und eine "schnelle mission" geladen und da funzte es bei mir ja auch hehe!
Nunja,wichtig ist mir da auch eher, das es nicht an mir liegt mit der Linie,sondern doch am Game.
Man kommt ja auch ohne aus und somit ist der Schwierigkeitsgrad ungewollt ein wenig erhöt http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
Trotzdem,egal wer sich mal bei einem Tipp irrt oder selbst mal auf nem Holzweg latscht,schön zu merken,das hier so viele bemüht sind einem zu helfen.
THX

Klaus-Baerbel
16-07-07, 11:28
Dann lag ich doch Richtig, daß der Datumsgrenzenbug noch nicht ganz behoben ist.

Bin ich jetzt rehabilitiert?

roteroktober200
16-07-07, 11:34
@Palm1970

ist schon o.k. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

ich wollte ja nur das der richtige die "haue" bekommt - http://www.ubisoft.de/smileys/97_2.gif

@Klaus-Baerbel

http://forums.ubi.com/infopop/emoticons/icon_smile.gif klar bist du jetzt rehabilitiert!!!