PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bestimmter player erforderlich ??



NVA-KAlle
30-04-07, 08:23
Hallo U-Boot gemeinde:
Hab an Problem bei start von SH3:
Wenn ich das spiel straten will kommt das ubisoftlogo und dann an schwarzer bildschirm und ne Fehlermeldung "SH3.exe hat ein problem...usw " das hab ich aber erst seit dem ich an mediplayer update gemacht habe vorher lief es. Hab schon versucht den player zu deinstllieren, is zwar nirgend mehr aufgelistet aber wenn ich an video öffne starter der mediaplayer aber kein plan welche version dass jetzt is. Meine frage is ob ihr auch des prob hattet oder obs dagegen an patch gibt. Die suchfunktion hab ich schon benutzt aber net fündig geworden. SH3 is original version 1.0, mein pc an Athlon 2400+ (2GHZ)mit ca 1600 mb DDR Ram und ner ATI Radeon 9600 XT
hoffe ihr könnt mir da weiter helfen

NVA-KAlle
30-04-07, 08:23
Hallo U-Boot gemeinde:
Hab an Problem bei start von SH3:
Wenn ich das spiel straten will kommt das ubisoftlogo und dann an schwarzer bildschirm und ne Fehlermeldung "SH3.exe hat ein problem...usw " das hab ich aber erst seit dem ich an mediplayer update gemacht habe vorher lief es. Hab schon versucht den player zu deinstllieren, is zwar nirgend mehr aufgelistet aber wenn ich an video öffne starter der mediaplayer aber kein plan welche version dass jetzt is. Meine frage is ob ihr auch des prob hattet oder obs dagegen an patch gibt. Die suchfunktion hab ich schon benutzt aber net fündig geworden. SH3 is original version 1.0, mein pc an Athlon 2400+ (2GHZ)mit ca 1600 mb DDR Ram und ner ATI Radeon 9600 XT
hoffe ihr könnt mir da weiter helfen

phantom1n8
30-04-07, 11:28
Falls es ein Problem mit den Filmchen ist, die sind im SH3-Installationsverzeichnis unter data\Movies\Intro zu finden. Verschiebe die beiden wmv-Dateien irgendwo anders hin auf der Festplatte, so daß das Spiel sie nicht mehr findet. Dann noch mal versuchen SH3 zu starten.

NVA-KAlle
30-04-07, 11:48
Ey super danke phantom1n8 für deine hilfe!!! http://forums.ubi.com/images/smilies/11.gif
Hätt ich eigentlich selber drauf können kommen! http://forums.ubi.com/images/smilies/35.gif

trotzdem danke