PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : 1503 started nicht



Thomas_Simon
25-11-07, 09:21
Wir haben eben die Installation erfolgreich beendet, haben die CD 2 eingelegt und gestartet.
Wir haben ein Profil angelegt und ein neues Spiel angewählt. Wir haben dann Einführungspiel ( Entdecken .... ) ausgewählt.
Danach erscheint ein grüner balken.. Anschliessend kommen wir jedoch wieder zur vorherigen Auswahl zurück.

Tips und Rat ?

Thomas_Simon
25-11-07, 09:21
Wir haben eben die Installation erfolgreich beendet, haben die CD 2 eingelegt und gestartet.
Wir haben ein Profil angelegt und ein neues Spiel angewählt. Wir haben dann Einführungspiel ( Entdecken .... ) ausgewählt.
Danach erscheint ein grüner balken.. Anschliessend kommen wir jedoch wieder zur vorherigen Auswahl zurück.

Tips und Rat ?

Paganoid
25-11-07, 09:58
www.annozone.de (http://www.annozone.de)
da werden sie geholfen :P

hexer08
17-02-09, 04:38
Hallo!

So erst mal muss ich sagen das ich hier absolut kein punkt finde, um einen beitrag zu öffnen.

So nun zu meinem problemm.
Ich kann das spiel anno 1503 nicht starten ( es ist das normale spiel mit den 2 cd`s ) der grüne balken erscheint und läd das spiel, geht aber doch danach sofort wieder ins menü zurück.
Wenn ich eine kampagne starten will habe ich nur die rubrick Nova Fora drin, da ich das spiel schon lange nicht mehr gespielt habe weiß ich jetzt auch nicht ob das alles ist was da drinn sein müste. wenn ich dieses starten möchte fängt er auch an zu laden, und gibt mir dann folgende fehlermeldung.

Problemsignatur
AppName:1503 startup.exe App:0.0.1.0 Mod Name:annoframe.dll
ModVer:0.0.0.0 Offset: 00024d55

Also ich habe xp drau mit sp3 und habe mein system vor kurzem erst neu gemacht.
Weiterhin habe ich auch einmal die seite besucht www.annozone.de (http://www.annozone.de) und auch mit dieser hilfe klapt das nicht.
So ich hoffe ja das mir da jemand helfen kann.
mfg