PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Anno 1602 KE stürzt ab obwohl ich alle tips beachtet habe



Azrael89
17-12-08, 13:07
Hi, ich wollt mal wieder anno spielen , habs installiert(es lief früher schonmal problemlos auf meinem pc mit xp) und wollt auch gleich mal ne neue map editieren. als ich den editor aber gestartet habe, kam sofort ne fehlermeldung und der automatische abbruch. und immer wenn ich ein endlosspiel starten will, stürzt es ab wenn ich mir meine flagge ausgesucht habe.
hat einer ne idee was da los sein könnte?

Azrael89
17-12-08, 13:07
Hi, ich wollt mal wieder anno spielen , habs installiert(es lief früher schonmal problemlos auf meinem pc mit xp) und wollt auch gleich mal ne neue map editieren. als ich den editor aber gestartet habe, kam sofort ne fehlermeldung und der automatische abbruch. und immer wenn ich ein endlosspiel starten will, stürzt es ab wenn ich mir meine flagge ausgesucht habe.
hat einer ne idee was da los sein könnte?

FrankB_1602
17-12-08, 14:21
Spielst Du unter XP? Falls ja, probiere mal, die Hardware-Beschleunigung für Sound und Grafik runterzusetzen (am besten auf Null). Normalerweise hilft das - Du darfst nur nicht vergessen, bei anderen Spielen die Beschleunigung wieder raufzusetzen. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Azrael89
18-12-08, 05:23
das mit der hardwarebeschleunigung hab ich ja mit dem anno1602launcher geregelt. wie gesagt, ich hab alles ausprobiert und es funkt nichts.
was mich noch überrascht hat,war, dass als ich ein endlosspiel starten wollte mein nickname von früher noch im namensfeld stand. gibts eventuell noch andere anno1602dateien außer dem installationordner die nach der deinstallation übrig bleiben?

edit: ich hab die registry gefunden und gelöscht(hatte drei keys drinne^^). dann is das spiel immer nach 3min abgestürzt aber nachdem ich den sound aus gemacht hab läufts. is nur voll langweilig ohne sound

FrankB_1602
19-12-08, 15:28
Der Anno1602Launcher kann m.W. nicht die Hardware-Beschleunigung für Sound auf Null runterregeln. http://forums.ubi.com/infopop/emoticons/icon_wink.gif Mach das mal manuell, dann klappt's hoffentlich auch mit der Musik.