PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SH3 auf DVD



xjonny
14-02-05, 16:55
habe das eben gefunden. hatte das zwar eben schon mal gepostet, aber der beitrag war gleich wieder weg. vielleicht ist er gleich wieder da dann eben doppelt. neuer versuch.
http://store.ubi.com/item.jsp?item=008888681953

cmdr750
14-02-05, 17:08
hab gerade unten bei den systemanforderungen geguckt...
läuft das NUR auf win2000 oder xp?
weil ich hab noch win98 drauf.
läuft das trotzdem oder muss ich was andres draufmachen??

Kowalk
14-02-05, 17:11
Das haben letztens doch die Devs schon erwähnt, das SHIII im März erstmal nur als "DVD only" erscheint, irgendwann vielleicht mal späääääter als CD(s) Edition.

Wer eben noch einen alten Rechner hat, muß sich evt. neben einer neuen Grafikkarte, Speicher auch noch ein DVD Laufwerk zulegen. Die Hardwarehöker um die Ecke freut es http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>habe das eben gefunden. hatte das zwar eben schon mal gepostet, aber der beitrag war gleich wieder weg. <HR></BLOCKQUOTE>
Nö der ist nicht weg, der ist im englischen Forum gelandet http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Farian666
15-02-05, 05:07
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> hab gerade unten bei den systemanforderungen geguckt...
läuft das NUR auf win2000 oder xp?
weil ich hab noch win98 drauf.
läuft das trotzdem oder muss ich was andres draufmachen?? <HR></BLOCKQUOTE>


Ja nur unter XP und 2000
also legs dir mal lieber zu http://forums.ubi.com/images/smilies/blink.gif

Noch Tiefer
15-02-05, 05:16
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by cmdr750:
hab gerade unten bei den systemanforderungen geguckt...
läuft das NUR auf win2000 oder xp?
weil ich hab noch win98 drauf.
läuft das trotzdem oder muss ich was andres draufmachen?? <HR></BLOCKQUOTE>

geh doch in den XP-Kompabilitätsmodus von Windows 98! http://www.ubisoft.de/smileys/37.gif

cmdr750
15-02-05, 05:24
was ist denn der kompatibilitätsmodus?
wenn das geht wärs cool
ansonsten mach ich mir halt 2000 oder xp drauf

Farian666
15-02-05, 05:34
(Drebbel): - From Kresge: "Have the system requirements been finalized / updated?"
(SH3_Dev_Team): Yes. The only changes from what is already published are min. RAM 512, DVD-ROM and OS XP/2000 only.


also ich will ja nix sagen aber das is eindeutig
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>
geh doch in den XP-Kompabilitätsmodus von Windows 98! Schuett <HR></BLOCKQUOTE>
umgedreht geht das
aber ned so wie du das meinst

cmdr750
15-02-05, 05:59
alles klar
dann mach ich mir 2000 Drauf.
mit dem rest der anforderungen hab ich keine probleme.

Sensenm4nn
15-02-05, 16:48
*Supported Video Cards at Time of Release:

* NVIDIA® GeForce™ 3/4/FX series (excepting MX series cards)
* ATI® RADEON® 8500/9000 families or newer

Das müsste doch dann eigentlich bedeuten, dass Shader Model 1.3 bzw. 2.0 zum Einsatz kommen da die GF6 Serie mit Shader Model 3.0 noch nicht offiziell unterstützt wird.
Das würde dann ja heissen, dass die Anforderungen an die Grafikkarte nicht so wahnsinnig hoch sein werden.

Dann warte ich mit dem Kauf einer neuen Karte bis zum Release.

cmdr750
16-02-05, 10:56
hab mir letzte woche erst die saphire radeon 9800 pro gekauft und hab heut win2000 draufgemacht.
jetzt muss nur noch das spiel kommen http://207.44.164.159/phpBB/images/smiles/sonar.gif