PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : An die Grafikexperten



Bldrk
17-12-03, 19:31
Hab mir vor kurzem erst eine Sapphire Radeon 9600Pro Karte gekauft und den neuesten Treiber (Cat 3.9) installiert...

Alle Spiele laufen bei mir sehr flüssig selbst in hohen Auflösungen und allen Details - nur FB bockt unglaublich

mein System:
-Athlon XP 2000+
-512MB RAM
-40GB HDD
-Radeon 9600 Pro 128MB DDR
-Onboard Sound und LAN
-Win XP mit SP1
hab derzeit auf OpenGL gestellt, weil es auf jeden Fall schneller als Direct-X ist.

Ich spiele derzeit in 1024x768 Auflösung und mit (fast) allen Details (kein Perfect-Modus) und bekomme SEHR unterschiedliche Ergebnisse.

Wenn ich Schnell-Starter Missionen fliege dann bekomme ich durchschnittlich 60fps... auch mit mehreren Maschinen
Wenn ich aber offline und online Coops spiele (habs erst kürzlich mit nem Kumpel ausprobiert) bricht die Wiederholrate auf erbärmliche 20 - 25 fps...
vor allem beim Start von der Rollbahn sind es oft nur so 17/18 fps... da noch etwas in einem Luftkampf zu treffen ist Glückssache /i/smilies/16x16_smiley-sad.gif
Ich habe inzwischen auch versucht mit den Einstellungen im Spiel beziehungsweise im Konfigurationsmenü herumzubasteln - ohne Erfolg

Hat jemand von euch ein paar Tipps bezüglich der Einstellungen um da noch Leistung rauszukitzeln!?


http://www.luftarchiv.de/flugzeuge/messerschmitt/wespe.jpg

Bldrk
17-12-03, 19:31
Hab mir vor kurzem erst eine Sapphire Radeon 9600Pro Karte gekauft und den neuesten Treiber (Cat 3.9) installiert...

Alle Spiele laufen bei mir sehr flüssig selbst in hohen Auflösungen und allen Details - nur FB bockt unglaublich

mein System:
-Athlon XP 2000+
-512MB RAM
-40GB HDD
-Radeon 9600 Pro 128MB DDR
-Onboard Sound und LAN
-Win XP mit SP1
hab derzeit auf OpenGL gestellt, weil es auf jeden Fall schneller als Direct-X ist.

Ich spiele derzeit in 1024x768 Auflösung und mit (fast) allen Details (kein Perfect-Modus) und bekomme SEHR unterschiedliche Ergebnisse.

Wenn ich Schnell-Starter Missionen fliege dann bekomme ich durchschnittlich 60fps... auch mit mehreren Maschinen
Wenn ich aber offline und online Coops spiele (habs erst kürzlich mit nem Kumpel ausprobiert) bricht die Wiederholrate auf erbärmliche 20 - 25 fps...
vor allem beim Start von der Rollbahn sind es oft nur so 17/18 fps... da noch etwas in einem Luftkampf zu treffen ist Glückssache /i/smilies/16x16_smiley-sad.gif
Ich habe inzwischen auch versucht mit den Einstellungen im Spiel beziehungsweise im Konfigurationsmenü herumzubasteln - ohne Erfolg

Hat jemand von euch ein paar Tipps bezüglich der Einstellungen um da noch Leistung rauszukitzeln!?


http://www.luftarchiv.de/flugzeuge/messerschmitt/wespe.jpg

Bldrk
17-12-03, 19:56
Hm ich würde evtl den Hotfix Cata 3,10 nehmen, oder noch n paar Stunden warten, heute ist Cata 3.10 release day (irgendwann heute abend). Der soll auch zum 3.10hotfix noch Bugfixes haben.

Wie hast du deine AF Settings eingestellt? Versuch mal mit AF aus ob´s besser wird (im Treiberpanel auf Standard und im Il2Setup auf trilinear und die Aniso Extension weg)



----
http://www.heidegrundschule.de/darksun/skinslogo.jpg (http://www.il2skins.com/?action=list&whereauthorid=InsaneDruid&comefrom=display&ts=1049772896)