PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : auch dabei gewesen



adhoc07
20-10-07, 17:36
Hi! Leute
Erst mal vielen Dank an Cook und Ruby für den aufmunternden Empfang im "Club".
Es war wundersam: kaum hatt' ich die Post abgeschickt, musst' ich wieder ans Spiel.
Vierte Feindesfahrt, neues Boot(Gato), alles bestens, 'so long' Pearl Harbor, auf geht's in Richtung Westen. Alle Mann auf Gefechtstation! Alle Funktionen werden getestet, Crash Dive! Wir tauchen bis 300 feet. Das Boot ist OK, die Jungs sind munter, wir können uns erst mal entspannen, es wird 'ne Zeit dauern bis wir drüben sind.
Also fass' ich mich mit Geduld, doch siehe da! der Zeitraffer rafft mühelos, auch noch 4000x oder mehr, die Uhr läuft rund und auch sonst ist alles 'clean', kein verdächtiges Geflicker auf der Seekarte, das Spiel fühlt sich kerngesund an. Vielleicht ist unser Klabautermann nicht umgestiegen, auf's neue Boot? oder doch, und das gefällt ihm besser? Wir werden ja sehen.
Wir fahren ein paar Tage bevor ich doch speichere und neustarte, man kann nie wissen.
Und reibungslos ging's weiter so. Ich jubiliere: hurra! mein Rechner, mein Grafikbeschleuniger, mein Framework, meine Debugger... sie haben das Biest gezähmt!
Auf in den Kampf!
Wir melden alles was fliegt oder schwimmt Radar und Sonar entdecken, bleiben aber ungesehen.
So erreichen wir auch das Fähnchen vor Tokyobucht, das ergraut, und erhalten den Befehl feindliche Schiffe anzugreifen.
Endlich kann's los gehen!
Ja, schon bald einen kleinen Konvoi ausgemacht, kommt genau in unsere Richtung, 12 Knoten immerhin. Wir gehen in Position.
Es sind drei 'Destroyers' (ich spiele auf English, of course), ein 'Old Large Passanger Liner' und ein 'Huge Modern Liner'. Mit 5 Torpedos versenken wir die 'Liners' und suchen erst mal das Weite, und die Tiefe. Uff! Die 'destroyers' haben uns scheinbar nicht geortet.
Soweit Vorspeise, ein Erfolg! und muss gespeichert werden.
(Eine kleine Pause, ich bin jetzt schon seit ? dran)

Aber ich bin begeistert, habe jetzt auch Zeit, und weiter geht's (wann schlaft ein 'Commander' eigentlich?).
Neustart (das dauert 'ne Weile), 'Please Wait', und dann kommt's, brutal:
'error' mit dem 'Just-In-Time Debugger' in 'win 32'
und exit SH4...
Ja, ich glaube nicht, dass ich jetzt wieder den Klabautermann verantwortlich machen kann, und suche den schuldigen 'J-I-T Debugger'. Den finde ich dann endlich, nicht wie es heisst in 'Microsoft Visual Studio', sondern in 'MIcrosoft.NET/SDK/v2.0/GUI-Debug/DbgCLR.exe' (bei mir jedenfalls, aber ich hab's gefunden).
Doch da ist auch nichts zu machen. An, aus, oder sonstwie jedes Gefummel: es ist hoffnungslos, das Spiel ist nicht mehr zu starten.

Aber ich lass' mich nicht unterkriegen. Schon Sh1 hat mich gefesselt und dann SH2, bis zum Geht-nicht-mehr, weil mein PC mit SH3 überhaupt nichts anfangen konnte, und jetzt das...
Aber ich werde einen Fachmann zu Rate ziehen und, Leute, ich möchte so schnell wie möglich wieder dabei sein.
Also dann...

adhoc

adhoc07
20-10-07, 17:36
Hi! Leute
Erst mal vielen Dank an Cook und Ruby für den aufmunternden Empfang im "Club".
Es war wundersam: kaum hatt' ich die Post abgeschickt, musst' ich wieder ans Spiel.
Vierte Feindesfahrt, neues Boot(Gato), alles bestens, 'so long' Pearl Harbor, auf geht's in Richtung Westen. Alle Mann auf Gefechtstation! Alle Funktionen werden getestet, Crash Dive! Wir tauchen bis 300 feet. Das Boot ist OK, die Jungs sind munter, wir können uns erst mal entspannen, es wird 'ne Zeit dauern bis wir drüben sind.
Also fass' ich mich mit Geduld, doch siehe da! der Zeitraffer rafft mühelos, auch noch 4000x oder mehr, die Uhr läuft rund und auch sonst ist alles 'clean', kein verdächtiges Geflicker auf der Seekarte, das Spiel fühlt sich kerngesund an. Vielleicht ist unser Klabautermann nicht umgestiegen, auf's neue Boot? oder doch, und das gefällt ihm besser? Wir werden ja sehen.
Wir fahren ein paar Tage bevor ich doch speichere und neustarte, man kann nie wissen.
Und reibungslos ging's weiter so. Ich jubiliere: hurra! mein Rechner, mein Grafikbeschleuniger, mein Framework, meine Debugger... sie haben das Biest gezähmt!
Auf in den Kampf!
Wir melden alles was fliegt oder schwimmt Radar und Sonar entdecken, bleiben aber ungesehen.
So erreichen wir auch das Fähnchen vor Tokyobucht, das ergraut, und erhalten den Befehl feindliche Schiffe anzugreifen.
Endlich kann's los gehen!
Ja, schon bald einen kleinen Konvoi ausgemacht, kommt genau in unsere Richtung, 12 Knoten immerhin. Wir gehen in Position.
Es sind drei 'Destroyers' (ich spiele auf English, of course), ein 'Old Large Passanger Liner' und ein 'Huge Modern Liner'. Mit 5 Torpedos versenken wir die 'Liners' und suchen erst mal das Weite, und die Tiefe. Uff! Die 'destroyers' haben uns scheinbar nicht geortet.
Soweit Vorspeise, ein Erfolg! und muss gespeichert werden.
(Eine kleine Pause, ich bin jetzt schon seit ? dran)

Aber ich bin begeistert, habe jetzt auch Zeit, und weiter geht's (wann schlaft ein 'Commander' eigentlich?).
Neustart (das dauert 'ne Weile), 'Please Wait', und dann kommt's, brutal:
'error' mit dem 'Just-In-Time Debugger' in 'win 32'
und exit SH4...
Ja, ich glaube nicht, dass ich jetzt wieder den Klabautermann verantwortlich machen kann, und suche den schuldigen 'J-I-T Debugger'. Den finde ich dann endlich, nicht wie es heisst in 'Microsoft Visual Studio', sondern in 'MIcrosoft.NET/SDK/v2.0/GUI-Debug/DbgCLR.exe' (bei mir jedenfalls, aber ich hab's gefunden).
Doch da ist auch nichts zu machen. An, aus, oder sonstwie jedes Gefummel: es ist hoffnungslos, das Spiel ist nicht mehr zu starten.

Aber ich lass' mich nicht unterkriegen. Schon Sh1 hat mich gefesselt und dann SH2, bis zum Geht-nicht-mehr, weil mein PC mit SH3 überhaupt nichts anfangen konnte, und jetzt das...
Aber ich werde einen Fachmann zu Rate ziehen und, Leute, ich möchte so schnell wie möglich wieder dabei sein.
Also dann...

adhoc