PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Schiene & Strasse Startet Nicht



nakrat
27-12-07, 06:43
Hey

Also vorab,
ich habe die Suche benutzt und nichts Gefunden!
Google Konnte mir auch nicht Weiterhelfen.

Mein Problem ist folgendes...

Ich würde sehr Gerne mal wieder Schiene & Strasse spielen,
aber leider Startet das Game nicht !
Ich weis zwar von Industrie Gigant 2,
das nicht alle Spiele auf neueren Rechner laufen,
aber bei Industrie Gigant 2 hat sich einer hin gesetzt
und das spiel so programmiert das es auch auf Modernen Grafikkarten läuft.

Ich habe n Intel P 4 Prozessor, Eine Geforce 7600 GT, 1 Gb Ram und einen
Samsung SyncMaster 206Bw TFT Monitor ( 20" WideScreen ).

Gibt es eine Möglichkeit das Spiel zum laufen zu Bringen ?
Oder muss ich die CD wieder auf den Dachboden Tuen und dort vergessen ?

Gruß

ps. sorry wenn ich im falschen Bereich gepostet habe.

nakrat
27-12-07, 06:43
Hey

Also vorab,
ich habe die Suche benutzt und nichts Gefunden!
Google Konnte mir auch nicht Weiterhelfen.

Mein Problem ist folgendes...

Ich würde sehr Gerne mal wieder Schiene & Strasse spielen,
aber leider Startet das Game nicht !
Ich weis zwar von Industrie Gigant 2,
das nicht alle Spiele auf neueren Rechner laufen,
aber bei Industrie Gigant 2 hat sich einer hin gesetzt
und das spiel so programmiert das es auch auf Modernen Grafikkarten läuft.

Ich habe n Intel P 4 Prozessor, Eine Geforce 7600 GT, 1 Gb Ram und einen
Samsung SyncMaster 206Bw TFT Monitor ( 20" WideScreen ).

Gibt es eine Möglichkeit das Spiel zum laufen zu Bringen ?
Oder muss ich die CD wieder auf den Dachboden Tuen und dort vergessen ?

Gruß

ps. sorry wenn ich im falschen Bereich gepostet habe.

mnicklisch
27-12-07, 07:01
Also, du müsstest es doch installieren können, oder?

Kriegst du ne Fehlermeldung wenn du es startest? Wenn ja welche. Welches Betriebssystem hast du?

Versuche eventuell mit nem Rechtsklick auf die .exe mit der du das Spiel startest das Ding im jeweiligen Kompatibilitätsmodus laufen zu lassen.

Andere Möglichkeit wäre natürlich dass du nen Programmiergenie bist und dir das Spiel benefalls neu programmierst, aber davon gehe ich mal net aus http://forums.ubi.com/infopop/emoticons/icon_wink.gif

nakrat
27-12-07, 07:12
Hey

Also Installiert habe ich es Schon.
Wenn ich es Starten will,
kommt kurz n Bild mit dem Titel " Lädt... "
und nach 2 Sekunden geht es wieder weg und nichts Passiert.

Hab schon Versucht es über den Kompatibilitätsmodus zu starten,
hat aber nichts bewirkt.

Mein Betriebssystem ist Win Xp mit dem Sp 2.
Leider bin ich kein Programmiergenie