PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Falsche Version



SteveHH25
18-08-07, 12:38
Hallo,

wir versuchen übers Internet ein MP Game zu spielen, beide haben Version 1.02, Ports sind geöffnet und funktionieren, jedoch kommt immer die Fehlermeldung: Falsche Version

Woran liegt das??

SteveHH25
18-08-07, 12:38
Hallo,

wir versuchen übers Internet ein MP Game zu spielen, beide haben Version 1.02, Ports sind geöffnet und funktionieren, jedoch kommt immer die Fehlermeldung: Falsche Version

Woran liegt das??

Thunnes
18-08-07, 12:43
Laut einem Thread im alten Forum soll die Version 1.02 Schuld sein.
Denn mit 1.00 gibt es diesen Bug nicht.

btw: Willkommen im Forum

edit: Es kann auch an Vista liegen oder an Seriennummern, die bei beiden gleich sind
Oder die Ports sind nicht ganz offen
Versuchs mal mit nem Port Scan