PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Patch 1.4 kann nicht installiert werden ?!?!?



vergessicheh
05-04-07, 11:04
heroes_might_magic_5_1.04_eu_collectors

Die sagt dann aus nachdem ich ihn gestartet habe und einiges geladen ist, dass Heroes V nicht installiert ist, aber Heroes V IST installiert, was kann ich da machen ?!

Und nachdem ich diesen Patch dann installiert haben will ich auch den Patch heroes_might_magic_5_1.041_eu installieren, hoffe das der dann ohne Probs klappt, aber hilft mir bitte erstmal mit dem ersten Patch...

vergessicheh
05-04-07, 11:04
heroes_might_magic_5_1.04_eu_collectors

Die sagt dann aus nachdem ich ihn gestartet habe und einiges geladen ist, dass Heroes V nicht installiert ist, aber Heroes V IST installiert, was kann ich da machen ?!

Und nachdem ich diesen Patch dann installiert haben will ich auch den Patch heroes_might_magic_5_1.041_eu installieren, hoffe das der dann ohne Probs klappt, aber hilft mir bitte erstmal mit dem ersten Patch...

melkor2301
05-04-07, 11:08
Hast Du wirklich die Collectors Edition? Oder die normale Version? Dann musst du nämlich auch den passenden Patch runterladen.

vergessicheh
05-04-07, 11:15
ähhh... nee ich glaub net, das normale Einzelspiel Heroes V halt... ich bin aber hier auf der UBISOFT Seite gegangen und dann unter PC-Spiele, dann hab ich genau mein Spiel da gefunden mit dem richtigen Cover und hab das ausgewählt bei dem INFO Butten dann und da stand dann Patches... und die hab ich runtergeladen, also hätten es eigentl. die richtigen sein müssen... wenn nich kannste mir mal die genaue Download URL posten, die ich brauche für mein spiel, bitte ?!!

Mondkalb
05-04-07, 11:28
Benutz doch die Update-Funktion aus dem Start-Menu: Start..Ubisoft...Heroes of Might and Magic ....

vergessicheh
05-04-07, 17:57
das geht leider nicht, weil ich den patch selbst nicht runterladen kann, da ich ein modem habe und das jahre dauern würde , darum läd das ein freund runter der DSL hat, das Spiel aber hat er nicht. Darum brauch ich ne URL wo der richtige patch is...

Mondkalb
05-04-07, 23:35
Dann hast Du wohl die falsche Version erwischt, nimm halt die andere:
http://patches.ubi.com/heroes_might_magic_5/heroes_might_magic_5_1.04_eu.exe

melkor2301
06-04-07, 00:32
http://www.4players.de/4players.php/spielinfo/PC-CDROM/...Might_&_Magic_V.html (http://www.4players.de/4players.php/spielinfo/PC-CDROM/3273/Heroes_of_Might_&_Magic_V.html)
Hier sind alle Patches für die Normalversion aufgelistet und downloadbar.

Xytan-of-Wrath
30-04-07, 07:30
Hier habe ich das selbe Pronblem.
Habe Version 1.0 auf D installiert. Kann der Installer damit nicht umgehen?
Beide 1.4-eu-Patches funktionieren nicht. Weder normal, noch collectors.

Irgendeine Idee?

Th3TerminATor
30-04-07, 09:52
Versuch mal den Patch 1.1 runterzuladen und dann über den Auto-Patcher den aktuellsten Patch runterzuladen.

MfG Th3TerminATor