PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spielabsturz nach Installation von AEP über FB



airframe62
30-06-07, 15:52
Hallo zusammen.
Zuerst vielen Dank an Alle für Eure Hilfe bei meinem Problem mit der Visierjustierung.

Nun hat sich bei mir aber ein neues Problem ergeben.

Ich habe FB V1.01 installiert - Spiel ohne Probleme.
Dann das Patch 122_over10.exe - Spiel ohne Probleme.
Es folgten il2_fb_aep_v2.01 und il2_fb_aep_v2.04.
Wenn ich nun das Spiel starte, wird die Version 2.04
( Forgotten Battles Ace Expansion Pack ) angezeigt.
Es erscheint das Fenster für das Hauptmenue.
Dieses verschwindet aber nach ca. 5-6sek. wieder und ich starre auf meinen normalen Windows-Desktop.

Was habe ich verkehrt gemacht und wie bekomme ich das Spiel wieder zum laufen.
Ich danke Euch im voraus für Eure Hilfe.

Gruß.
Euer airframe62

airframe62
30-06-07, 15:52
Hallo zusammen.
Zuerst vielen Dank an Alle für Eure Hilfe bei meinem Problem mit der Visierjustierung.

Nun hat sich bei mir aber ein neues Problem ergeben.

Ich habe FB V1.01 installiert - Spiel ohne Probleme.
Dann das Patch 122_over10.exe - Spiel ohne Probleme.
Es folgten il2_fb_aep_v2.01 und il2_fb_aep_v2.04.
Wenn ich nun das Spiel starte, wird die Version 2.04
( Forgotten Battles Ace Expansion Pack ) angezeigt.
Es erscheint das Fenster für das Hauptmenue.
Dieses verschwindet aber nach ca. 5-6sek. wieder und ich starre auf meinen normalen Windows-Desktop.

Was habe ich verkehrt gemacht und wie bekomme ich das Spiel wieder zum laufen.
Ich danke Euch im voraus für Eure Hilfe.

Gruß.
Euer airframe62

Strufus
01-07-07, 02:47
Moin moin !
Das höt sich nach einen Installations wirr warr an was für eine Spiel Version besitzt du denn eigentlich ?

Am besten fährst du wenn du dir das 1946 rundumsorglos Paket holst dann brauchst du nur einen kleinen Patch (4.o8) und dann bist du auf den Neuesten Stand auch fürs Online fliegen

GreyHead
01-07-07, 03:08
also Du hast " IL-2 Forgotten Battle " und nicht anderes ?


Dann hast Du falsch gepatcht !

Patch il2_fb_aep_v2.01 und il2_fb_aep_v2.04.
ist für "FB" und das ACE-Expansionspack.
( aep = ACE-Expansions-Pack )

Für das reine IL-2 FB ist der letzte Patch 1.22



.

gerd-freiburg
01-07-07, 13:37
Hier gebe ich Dir mal einen Link (http://www.sh-squadron.de/tipps.htm#software) wo Du über alle Versionen der IL2 Serie mehr erfährst

airframe62
01-07-07, 14:36
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by gerd-freiburg:
Hier gebe ich Dir mal einen Link (http://www.sh-squadron.de/tipps.htm#software) wo Du über alle Versionen der IL2 Serie mehr erfährst </div></BLOCKQUOTE>

Vielen Dank für die Hilfe.
Mich trifft, was den Il2 FB betrifft , leider das Schiksal des Anfängers.

Gruß airframe62

Heba01
02-07-07, 07:35
Wie Strufus schon gesagt hat, kauf Dir "IL 2 1946". Damit hast Du alle Patche inkl. "Aces Expansion Pack", "Pacific Fighters", "Pe2-Addon" und allen dazwischen frei erhältlichen Patchen.

Nur der letzte freie Patch 4.08 muß noch heruntergeladen werden, und shon bist Du auf dem aktuellen Stand.

Ist auf jeden Fall einfacher/billiger als die ganze Geschichte einzeln zu kaufen/herunterzuladen.

Wenn Du aber bei IL 2 FB bleiben willst, ist beim Patch 1.22 Schluß.

Mein Tip, "IL 2 1946" nachkaufen. Während der mittlerweile etwa 4 Jahren hat sich das Spiel wesentlich weiterentwickelt.