PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Absturz und Fehlermeldung trotz erfüllten Systemanforderungen?!



Tiabellaa
02-03-10, 03:22
Hallolo.
Ich bin seit gestern Besitzer von Assassin's Creed, weil ich mir das Spiel zum Release Datum reserviert hab und aber gehört hab, das man die geschichte des ersten Teils kennen sollte.Allerdings habe ich die Director's Cut Version. Mein Pc erfüllt meines wissens nach alle Anforderungen:

CPU: Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz

CPU Speed: 2.50 GHz

RAM: 4.0 GB

OS: Microsoft Windows Vista Home Premium Edition Service Pack 2 (build 6002), 64-bit

Garafigkarte: GeForce GT 130

DirectX version: You Have: 10.0

Sound Card: Realtek High Definition Audio

Freier Speicher: 450.4 GB

DVD-ROM; HL-DT-ST DVDRAM GH15F SCSI CdRom Device

soviel zu meinem Pc, also falls ich mich nicht geirrt habe erfüllt er alles zur genüge.
Jetzt das Problem: Das Spiel startet, lädt und fängt ohne Probleme an. Dann, nach fünf bis zehn Minuten stürzt er einfach so ab. Also vollkommen, sprich es kommt keine Fehlermeldung und er bringt mich zum Desktop zurück sonder ich muss meinem Pc den Saft abdrehen und wieder hochfahren. Jetzt wollte ich mir den Patch runterladen, in der hoffnung die Probleme so vielleicht lösen zu können und hab mir den Patch 1.02 von der Ubisoft Seite runtergeladen. Wie ich ihn dann installieren wollte kam allerdings die Fehlermeldung dass dieser Patch ausschließlich für die Version 1.00 gedacht wäre, auf meinem Computer aber die Version 1.02 gefunden wurde ?! So, ziemlich genervt von alledem verabschiede ich mich jetzt und hoffe auf viele hilfreiche Antworten, Dankeschön schonmal im Vorraus.
Lg

Tiabellaa
02-03-10, 03:22
Hallolo.
Ich bin seit gestern Besitzer von Assassin's Creed, weil ich mir das Spiel zum Release Datum reserviert hab und aber gehört hab, das man die geschichte des ersten Teils kennen sollte.Allerdings habe ich die Director's Cut Version. Mein Pc erfüllt meines wissens nach alle Anforderungen:

CPU: Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz

CPU Speed: 2.50 GHz

RAM: 4.0 GB

OS: Microsoft Windows Vista Home Premium Edition Service Pack 2 (build 6002), 64-bit

Garafigkarte: GeForce GT 130

DirectX version: You Have: 10.0

Sound Card: Realtek High Definition Audio

Freier Speicher: 450.4 GB

DVD-ROM; HL-DT-ST DVDRAM GH15F SCSI CdRom Device

soviel zu meinem Pc, also falls ich mich nicht geirrt habe erfüllt er alles zur genüge.
Jetzt das Problem: Das Spiel startet, lädt und fängt ohne Probleme an. Dann, nach fünf bis zehn Minuten stürzt er einfach so ab. Also vollkommen, sprich es kommt keine Fehlermeldung und er bringt mich zum Desktop zurück sonder ich muss meinem Pc den Saft abdrehen und wieder hochfahren. Jetzt wollte ich mir den Patch runterladen, in der hoffnung die Probleme so vielleicht lösen zu können und hab mir den Patch 1.02 von der Ubisoft Seite runtergeladen. Wie ich ihn dann installieren wollte kam allerdings die Fehlermeldung dass dieser Patch ausschließlich für die Version 1.00 gedacht wäre, auf meinem Computer aber die Version 1.02 gefunden wurde ?! So, ziemlich genervt von alledem verabschiede ich mich jetzt und hoffe auf viele hilfreiche Antworten, Dankeschön schonmal im Vorraus.
Lg

Eagle1963
07-03-10, 06:04
die Meldung ist schon Korrekt den die Directors Cut Version enthält den Patch auf die Version 1.02 schon . Wie aktuell sind den deine Systemtreiber wie Grafikkarte , Soundkarte und Mainboardtreiber ?
an deiner Stelle würde ich das DVDLaufwerk mal austauschen da SCSI schon lange nicht mehr verwendet wird . Ich Empfehle dir schaff dir ein neues DVD-Laufwerk an was an den IDEport angeschlossen wird .