PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Assassins Creed II Gegner viel zu hell ? o.o



SAS-Soap
01-05-10, 03:41
Hi Leute ich habn Prob bei mir sind die gegner sozusagen mit weiß überdeckt http://forums.ubi.com/infopop/emoticons/icon_eek.gif

Weiß einer Rat ?

Screen kommt gleich

http://s5.directupload.net/fil...133/5ujkbgno_png.htm (http://s5.directupload.net/file/d/2133/5ujkbgno_png.htm)


Falls es euch weiterhilft ich hab eine GeForce 8800 GS http://s5.directupload.net/images/100418/5ujkbgno.png

SAS-Soap
01-05-10, 03:41
Hi Leute ich habn Prob bei mir sind die gegner sozusagen mit weiß überdeckt http://forums.ubi.com/infopop/emoticons/icon_eek.gif

Weiß einer Rat ?

Screen kommt gleich

http://s5.directupload.net/fil...133/5ujkbgno_png.htm (http://s5.directupload.net/file/d/2133/5ujkbgno_png.htm)


Falls es euch weiterhilft ich hab eine GeForce 8800 GS http://s5.directupload.net/images/100418/5ujkbgno.png

Shetland96
01-05-10, 04:44
Hi SAS-Soap und herzlich willkommen im Forum! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Hast du schon den neuesten Grafiktreiber gedownloadet?
Wenn du dies schon gemacht hast,frage ich mich ob du vielleicht etwas an der Grafik umgestellt hast.

mfg

Shetland http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

SAS-Soap
01-05-10, 06:08
Hallo Shetland96

Ja ich habe den neusten heruntergeladen und installiert http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Anfangs hab ich alles auf hoch und ja halt weiß dann alles ganz niedrig nichts verändert Effekte und co ausgestellt auch nichts gebracht, neu installiert auch nichts gebracht http://forums.ubi.com/infopop/emoticons/icon_frown.gif

Pharao05
01-05-10, 12:34
Hier (http://forums-de.ubi.com/eve/forums/a/tpc/f/1891075828/m/2751065738)gibt es genau das selbe Problem. Also am besten dort weiterschreiben http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

SAS-Soap
01-05-10, 13:00
Hab ich getan aber was sie da vorschlagen hat bei mir nicht geholfen http://forums.ubi.com/infopop/emoticons/icon_frown.gif

dandi95
01-05-10, 15:16
Vielleicht liegts ja am Grafik Treiber..Kannst du wieder den alten rauf machen?

Shetland96
01-05-10, 15:17
Deinstalliere und installiere dann das Spiel.
Gibt ja sonst keine andere Lösung. http://forums.ubi.com/infopop/emoticons/icon_confused.gif

PS: Beim nächsten Mal bitte mit Satzzeichen arbeiten.Hilft beim Lesen http://forums.ubi.com/infopop/emoticons/icon_wink.gif

mfg

Shetland

SAS-Soap
01-05-10, 15:54
Hab ich schon versucht aber leider ohne Erfolg http://forums.ubi.com/infopop/emoticons/icon_frown.gif

dandi95
01-05-10, 17:35
Was hast du schon versucht? Den Treiber auf die ältere Version zu machen?

SAS-Soap
01-05-10, 17:44
Nein zu deinstallieren und wieder installieren aber das teste ich jetzt mal moment

Nachtrag: Hat auch nichts gebracht http://forums.ubi.com/infopop/emoticons/icon_frown.gif


Muss ich vllt wenn ich in der NVIDIA Systemsteuerung was ändere bei Assassins Creed II ausstellen ?

dandi95
02-05-10, 04:10
Assassins Creed 2 solltest du lieber nicht dabei am laufen habenhttp://forums.ubi.com/infopop/emoticons/icon_wink.gif

SAS-Soap
02-05-10, 07:50
Sry habs falsch formuliert meinte ob ich bei Assassins Creed II was austellen soll wenn ich was dort ändere ?