PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ruckler überm Wasser trotz hoher FPS zahl



Willey
01-10-04, 11:44
Hab n 3.13 drauf und es läuft ganz gut damit

I.JG27_Zimmi
02-10-04, 03:50
Hiho

Ich wollt mal wieder im Perfekt modus fliegen, hab aber leider im seltsames Problem.

über dem Land im Perfekt modus bekomm ich durschnittlich um die 40-60 fps. Sobald ich aber übers Wasser fliege oder an die Küste komme gibts nen FPS einbruch bis zu 25 runter (direkt über der Küste). Danach gehts überm wasser wieder hoch auf 30-50, seltsamerweise hab ich da aber leichte ruckler drin, die sich nicht auf die FPS zahl auswirklich, die bleibt stabil. Trotzdem sind leichte ruckler zu bemerken. Weiss jemand wie man die beseitigen kann?

system:

XP 2600+ (2.2GHz)
1GB ram
x800
FB setup:

1152x864 (32 bit)
Grafik einstellungen auf ATI Radeon 9800/9700/9500

AA aus
AS 4
Vert. Syn. aus.

:P Hoffentlich gibts ne Lösung dazu, und hoffentlich vor Montag :/

DrWolle
02-10-04, 04:35
Moin Zimmi,
bis auf die X800 (bei mir 9700np) hab ich das gleiche System mit fast identischen Einstellungen, AA hab ich auch auf 4. Bei mir hab ich in Perfekt ähnliche Symptome, allerdings sind Ruckler bei mir auch imer im zusammenhang mit fps-Einbruch....
Ich denke, es könnte am Prozzi liegen, der für die X800 zu langsam ist. Ein 3200xp müßte besser zur Graka passen.
Ansonsten denke ich, InsaneDruid wüßte da mehr zu zu sagen http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Boandlgramer
02-10-04, 05:11
zimmi, du fliegst ohne AA ?
igit. igit.

plumps_
02-10-04, 07:48
Welche Treiberversion? (Nicht, dass ich daraus irgendwelche Schlüsse ziehen könnte, aber der Grafiktreiber ist für mich der Hauptverdächtige.)

Ich nutze den Catalyst 4.7 mit einer Radeon 9500 Pro und P4 2,6 GHz Prozessor und habe ebenfalls vereinzelte Stotterer im Modus Perfekt.

KAMI_1
02-10-04, 08:00
meinst du nun diese kleinen rucker?? hatte ich auch mal. Im moment benutze ich die 4.11beta treiber und läuft mit guter stabiler FPS zahl.

IIIJG53_Crinius
02-10-04, 08:13
Kami,

kannst mal einen Link zum 4.11 beta geben?

Thx

I.JG27_Zimmi
02-10-04, 08:15
also ich hab die neusten ATI treiber 4.9 oder so.


Nunja immer wieder kleine ruckler im flug über wasser, die sich nich auf die fps zahl auswirken. Das nervt wirklich. Bringt glaub ich nix wenn ich nen track aufnehme http://forums.ubi.com/infopop/emoticons/icon_wink.gif

jedenfalls nervts.. mal schaun ich werd mir wohl nen neuen prozi zulegen.

Hetzer III
02-10-04, 09:07
Hi Leute!

Also, das von Zimmi beschriebene Problem habe ich schon bei verschiedenen Systemzusammenstellungen beobachtet. Ich werde das Gefühl nicht los, das es eher an den nachträglich implementierten "perfekt"-features liegt als an den den verwendeten Prozessoren/Grafikkarten. Ich nehme mal an, dass die entsprechenden Effekte einfach zu schnell und unsauber einprogrammiert wurden.

Wenn ich sehe, dass Doom 3 bei mir auf höchsten Einstellungen (1024x768/4xAA/32bit) völlig flüssig läuft, kann es nur am Spiel liegen.

---------------

Mein System:

Asus-A7V333
2600 XP BARTON
Asus Geforce 4600 ti 128mb
Corsair Twin X 2x512 DDR (PC 400)

Willey
02-10-04, 09:59
Seit AEP läuft Perfekt gerade an den Küsten langsamer. SUch mal inner conf.ini ganz unten den Eintrag Water=1 und mach da ne 0 hin, dann haste wieder FB Wasser und es sollte besser laufen.

JG26_Heinrich
02-10-04, 10:19
hatte ich bei meinem vorletztem rechner auch. ich hab einfach mal den ram leicht untertaktet. bin von 200 auf 190 gegangen. ruckler waren weg.

ulkigerweise kann ich bei meinem neuen board die gleichen rambausteine normal takten ohne ruckler.

lag also eher am board. welches hast du denn?
bei mir war es ein asus a7n8x deluxe.


<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by I.JG27_Zimmi:
Hiho

Ich wollt mal wieder im Perfekt modus fliegen, hab aber leider im seltsames Problem.

über dem Land im Perfekt modus bekomm ich durschnittlich um die 40-60 fps. Sobald ich aber übers Wasser fliege oder an die Küste komme gibts nen FPS einbruch bis zu 25 runter (direkt über der Küste). Danach gehts überm wasser wieder hoch auf 30-50, seltsamerweise hab ich da aber leichte ruckler drin, die sich nicht auf die FPS zahl auswirklich, die bleibt stabil. Trotzdem sind leichte ruckler zu bemerken. Weiss jemand wie man die beseitigen kann?

system:

XP 2600+ (2.2GHz)
1GB ram
x800
FB setup:

1152x864 (32 bit)
Grafik einstellungen auf ATI Radeon 9800/9700/9500

AA aus
AS 4
Vert. Syn. aus.

:P Hoffentlich gibts ne Lösung dazu, und hoffentlich vor Montag :/ <HR></BLOCKQUOTE>

bomberkiller
02-10-04, 11:15
Hallo Leute,

an alle die ein NForce Board benutzen...
Bei mir wurden diese hier beschriebenen Ruckler ausschliesslich durch die Mainboard-Treiber Nforce 4.25 oder Nforce 4.27 verursacht. Nachdem die "ollen" Mainboardtreiber 2.45 wieder installiert waren, lief AEP ruckelfrei.

Asus A7N8X, AMD Barton 28oo, 512 MB Infineon RAM, Asus 5900 Graka, Soundblaster Player.
Graka-Treiber: Nvidia Forceware 61.77

Einstellungen: Exzelent, 4x AF, 4x FSAA ...

Wünsche ein schönes Wochenende

AASelle
04-10-04, 05:39
Habe auch die x800RD, aber keine derartigen Probs, liegt evtl. am Prozessor, weil da hab i ein 3,3 Ghz. ILFB läuft überall und stets bei mir Butterweich und flüssig....

gruß
Selle