PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : benchmark mit ati hotfix treiber bringt grafikfehler



epic580
22-10-08, 02:31
hi
hab heute morgen mein paket bekommen
installiert und gleich bench durch laufen lassn
sobald ich aa einschalte bekomme ich grafikfehler

windows xp sp3 ati hotfix treiber
4870x2

http://www.pic-upload.de/thumb/22.10.08/f6ogei.JPG (http://www.pic-upload.de/view-1082611/fc2ffa.JPG.html)

epic580
22-10-08, 02:31
hi
hab heute morgen mein paket bekommen
installiert und gleich bench durch laufen lassn
sobald ich aa einschalte bekomme ich grafikfehler

windows xp sp3 ati hotfix treiber
4870x2

http://www.pic-upload.de/thumb/22.10.08/f6ogei.JPG (http://www.pic-upload.de/view-1082611/fc2ffa.JPG.html)

RETROGURU
22-10-08, 03:59
stell mal nach und nach alle effekte ab.vielleicht filterst ja den fehler raus.bei mir läufts ohne fehler,mit ner 3850 und dem hotfix...

Redangle2000
22-10-08, 04:03
Das Prb liegt an deiner Graka. 4870er haben Probleme mit dem Game.

Mehr kannst du hier lesen.
http://extreme.pcgameshardware.de/kommentare-zu-grafikk...test.html#post281681 (http://extreme.pcgameshardware.de/kommentare-zu-grafikkarten-news/27198-pcgh-de-catalyst-hotfixes-fuer-radeon-grafikkarten-im-pcgh-treiber-test.html#post281681)

epic580
22-10-08, 04:09
jo aber ich hab aber eine x2 http://forums.ubi.com/infopop/emoticons/icon_smile.gif

epic580
22-10-08, 05:11
hab alles auf low alles aus
selbst dann sind die grafikfehler da

hardmoodi
23-10-08, 03:59
Hi also habe mit einer 4870 unter xp pro sp3,
cat. 8.10 und fix, das gleiche problem der Fehler wie auf deinem Bild, ich bekomme sie weg sobald ich antialising deaktiviere!
unter Vista 32bit startet es ach hotfix gar nicht mehr...

toyoda_830
23-10-08, 08:06
4870 X2

hab vista und sowohl 8.9 8.10 als auch der hotfix funktionieren einwandfrei(@ Ultra High). Muss an eurem System liegen.