PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Nach dem Start von Far Cry 2 Bild und Ton weg



Turboman0815
01-01-09, 11:14
Hallo,

ich habe mir am 30.12.08 bei Expert das Spiel Far Cry 2 gegönnt und es dann zu Hause auch gleich installiert. Zuerst hatte ich noch das Problem das die Grafik Treiber zu alt waren. Das Problem konnte ich durch den aktuellen nvidia Treiber 180.48 beheben so das die Fehlermeldung nicht mehr kommt. Soweit so gut.
Wenn ich jetzt Far Cry 2 starte sieht mann kurz eine CD die wohl den Kopierschutz darstellen soll und dann kommt für ca.3-4 Sekunden das erste Bild von Far Cry 2. Dann ist der Bildschirm schwarz, kein Ton mehr und auch keine Maus-Funktion. Selbst über die Tastatur kann ich nichts ausrichten (Bildschirm bleibt schwarz). Ich nutze zur Zeit Windows XP 32bit mit Service-Pack 2 und allen Updates. Die Komponenten meines PC`s sind.
Bord:ASUS Blitz Extreme
CPU:Intel Core 2 DUO 6850 mit 2x3GHz
Grafik:MSI NX8800GTX
RAM:Corsair 2GB DDR3
500 GB Samsung HD
Brenner LG Multi
Also an der Hardware sollte es eigentlich nicht liegen. Kann mir vielleicht jemand helfen. In den Foren bin ich mit meinem Problem noch nicht fündig geworden dort haben die meisten zwar auch kein Bild aber wenigstens Ton und Maus/Tastatur funktionieren auch.
Ich muß meien Rechner nach jedem Versuch neu starten. Ich habe sonst keine Probleme mit dem PC und auch andere Spiele wie HDR, Oblivion,Spellforce ... laufen einwandfrei.
Allerdings habe ich meine anderen Spiele alle nicht auf Laufwerk C sondern einer anderen Partition installiert. Da ich bei Far Cry 2 aber während der Installation nicht die Möglichkeit hatte einen alternativen Installationspfad anzugeben, ist das Spiel dann Automatisch auf C gelandet wo sich auch das Beriebssystem XP befindet. Da ich nie vorgesehen hatte die Spiele auf C zu installieren ist der Platz hier begrenzt. Es sind jetzt noch 8,61GB auf C frei. Auf meiner 2 (Spiele) Partition sind aktuell noch 198GB frei.
Könnte der freie Speicherplatz auf C zu gering für die Ausführung des Programms sein ?
Ich komme hier einfach nicht weiter und bitte um Unterstützung.

Turboman0815
01-01-09, 11:14
Hallo,

ich habe mir am 30.12.08 bei Expert das Spiel Far Cry 2 gegönnt und es dann zu Hause auch gleich installiert. Zuerst hatte ich noch das Problem das die Grafik Treiber zu alt waren. Das Problem konnte ich durch den aktuellen nvidia Treiber 180.48 beheben so das die Fehlermeldung nicht mehr kommt. Soweit so gut.
Wenn ich jetzt Far Cry 2 starte sieht mann kurz eine CD die wohl den Kopierschutz darstellen soll und dann kommt für ca.3-4 Sekunden das erste Bild von Far Cry 2. Dann ist der Bildschirm schwarz, kein Ton mehr und auch keine Maus-Funktion. Selbst über die Tastatur kann ich nichts ausrichten (Bildschirm bleibt schwarz). Ich nutze zur Zeit Windows XP 32bit mit Service-Pack 2 und allen Updates. Die Komponenten meines PC`s sind.
Bord:ASUS Blitz Extreme
CPU:Intel Core 2 DUO 6850 mit 2x3GHz
Grafik:MSI NX8800GTX
RAM:Corsair 2GB DDR3
500 GB Samsung HD
Brenner LG Multi
Also an der Hardware sollte es eigentlich nicht liegen. Kann mir vielleicht jemand helfen. In den Foren bin ich mit meinem Problem noch nicht fündig geworden dort haben die meisten zwar auch kein Bild aber wenigstens Ton und Maus/Tastatur funktionieren auch.
Ich muß meien Rechner nach jedem Versuch neu starten. Ich habe sonst keine Probleme mit dem PC und auch andere Spiele wie HDR, Oblivion,Spellforce ... laufen einwandfrei.
Allerdings habe ich meine anderen Spiele alle nicht auf Laufwerk C sondern einer anderen Partition installiert. Da ich bei Far Cry 2 aber während der Installation nicht die Möglichkeit hatte einen alternativen Installationspfad anzugeben, ist das Spiel dann Automatisch auf C gelandet wo sich auch das Beriebssystem XP befindet. Da ich nie vorgesehen hatte die Spiele auf C zu installieren ist der Platz hier begrenzt. Es sind jetzt noch 8,61GB auf C frei. Auf meiner 2 (Spiele) Partition sind aktuell noch 198GB frei.
Könnte der freie Speicherplatz auf C zu gering für die Ausführung des Programms sein ?
Ich komme hier einfach nicht weiter und bitte um Unterstützung.

redapg
01-01-09, 14:18
Ich kann Die leider nicht sagen was bei Dir das Problem ist aber ich kann Dir sagen dass man den Installationspfad doch selber festlegen kann. Ich habe es bei mir auch so eingerichtet, dass eine Partition nur Spieleordner enthält und dort habe ich auch FC2 hin installiert. Ich kann Dir nicht mehr genau sagen an welcher Stelle des Setups man das einstellt. Wenn ich jetzt die DVD einlege kann ich nur noch deinstallierenhttp://forums.ubi.com/infopop/emoticons/icon_biggrin.gif aber schau mal genau hin. Irgendwo taucht etwas wie "Benutzerdefiniert" oder "Angepaßt" oder etwas in der Art auf, wo Du dann auch den Installationspfad ändern kannst. Deine 8,61 GB Restplatz auf C: sollten eigentlich für den virtuellen Speicher als Platz ausreichen aber wer weiß das schon. Zumindest könntest Du mit der Installation auf Deine Spielepartition diese mögliche Fehlerursache eliminieren http://forums.ubi.com/infopop/emoticons/icon_smile.gif. Und vielleicht auch noch DirectX (die November-Version müßte die aktuelle sein) und den Soundtreiber aktualisieren auch wenn es keine Meldung gab.... vielleicht hilft's.
mfG

Turboman0815
02-01-09, 10:46
Das Problem hat sich jetzt anscheinend erledigt.
Ich habe gerade noch einmal den Chipsatztreiber erneuert und jetzt funktioniert es.