PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Texturen fehlen ... :-(



G1337Z
03-11-07, 08:17
Hallo zusammen,

habe mir vor ein paar Tagen Anno gekauft, habe aber ein ziemliches Problem: Grafikfehler
Einige Gebäude haben keine Texturen, sind also praktisch weiß - wie im "Rohzustand".
Ich habe alle Grafikeinstellungen durchprobiert, habe mir nen neuen Treiber heruntergeladen (GeForce 8800 GTS) und habe das SPiel erst einmal auf Version 1.01 und auf 1.02 gepatched. Hat alles nichts geholfen....

Hat jemand eine Idee was ich noch machen könnte bzw. hat selber schon mal dieses Problem bei dem Spiel gehabt ?

gr33tz
1337

G1337Z
03-11-07, 08:17
Hallo zusammen,

habe mir vor ein paar Tagen Anno gekauft, habe aber ein ziemliches Problem: Grafikfehler
Einige Gebäude haben keine Texturen, sind also praktisch weiß - wie im "Rohzustand".
Ich habe alle Grafikeinstellungen durchprobiert, habe mir nen neuen Treiber heruntergeladen (GeForce 8800 GTS) und habe das SPiel erst einmal auf Version 1.01 und auf 1.02 gepatched. Hat alles nichts geholfen....

Hat jemand eine Idee was ich noch machen könnte bzw. hat selber schon mal dieses Problem bei dem Spiel gehabt ?

gr33tz
1337

FrankB_1602
03-11-07, 14:39
Hm, habe ich bislang noch nicht gehöt... http://www.annowelt.eu/Smilies/1701_Smilies/scratch.gif

Eine Neuinstallation bringt nichts, oder? - Poste mal Deine Dxdiag, vielleicht kann man da irgendwas sehen...

Thunnes
03-11-07, 15:40
Benutzt du Vista oder XP?

G1337Z
04-11-07, 05:14
Nein, Neuistallation bringt gar nichts, habe ich schon zig mal versucht...

Ich benutze XP.

Dxdiag ? :P ähhhh ... was'n das ? http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Thunnes
04-11-07, 08:42
Crack oder so nicht im EInsatz oder

DxDiag ist das DirectX Diagnoseprogrammhier ne Anleitung zum erstellen
http://www.computerleben.net/artikel/DxDiagtxt_erstellen-200.html

FrankB_1602
04-11-07, 09:54
Die Anleitung fürs Posten der Dxdiag steht auch in den FAQ: http://forums-de.ubi.com/eve/forums/a/tpc/f/5521028675/m/5691078885#dxdiag http://forums.ubi.com/infopop/emoticons/icon_wink.gif