PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : General protection fault! HILFE



BloodlineXP1
04-04-04, 10:56
General protection fault!

History: ConfigUI <- InitEngine

das is der fehler der sofort kommt, wenn ich auf einzelspieler gehe ... warum und was soll ich machen ?

grafikkarten update is gemacht

mein rechner:

AMD Athlon XP 2800+ Barton
GeForce FX 6500 256MB
512DDR 400

und unter der konfig wird mir angezeigt, das alles ok is ...

BloodlineXP1
04-04-04, 10:56
General protection fault!

History: ConfigUI &lt;- InitEngine

das is der fehler der sofort kommt, wenn ich auf einzelspieler gehe ... warum und was soll ich machen ?

grafikkarten update is gemacht

mein rechner:

AMD Athlon XP 2800+ Barton
GeForce FX 6500 256MB
512DDR 400

und unter der konfig wird mir angezeigt, das alles ok is ...

BloodlineXP1
04-04-04, 16:44
mensch .. sagt mal könnt ihr mir nicht helfen oder wollt ihr es einfach nciht ...

LimaPapaCOMPOUN
04-04-04, 16:57
Wenn Du es noch nicht versucht hast, probier mal SCPT neu zu installieren. Ich kenn das Problem von Americas Army. Da hats geholfen. Ansonsten habe ich bis auf den Prozessor dieselbe Konfiguration wie Du. Hatte bisher nur einen GPF in 15 Stunden.

MadDog_Germany
07-04-04, 04:29
Also bei mir hat selbst 2x Neuinstallation (1x sogar komplett WInXP etc) nichts an den GPF geändert! Jedesmal wenn ich ein Savegame laden möchte, ==&gt; schwupp Windows Desktop mit GPF Meldung. Klasse sowas. Spielte FarCry ohne reboot des Rechnes durch! Spiele UT2004 und ColinMcRae4 stundenlang, ohne Problem. Aber dieses Spiel ist einfach zu verbuggt! Sorry Ubisoft, war wohl nichts....
Cu, MadDog

P4 3.2Ghz (800FSB)//4x512MB PC400 DDR-RAM TwinMOS // Hercules Radeon 9800Pro // be!Quit Netzteil 550 Watt // MSI 875PE NEO2 // 2x200GB HDDs // NEC 2500a DVD-RW // etc..

Destroyerkind
07-04-04, 05:23
Junge junge schwimmst du im geld oder was ? http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

MadDog_Germany
07-04-04, 09:13
Wer hat, der hat!! http://ubbxforums.ubi.com/images/smiley/mockface.gif http://ubbxforums.ubi.com/images/smiley/mockface.gif http://ubbxforums.ubi.com/images/smiley/mockface.gif http://ubbxforums.ubi.com/images/smiley/mockface.gif http://ubbxforums.ubi.com/images/smiley/mockface.gif
Nicht ganz, ich arbeite bei einem sehr großen Internetcomputerfachhändler. Und da erhalte ich halt besonders günstige Preise ;-)
Cu, MadDog

P4 3.2Ghz (800FSB)gekühlt mit Zalman CNPS 7000a AL-Cu (Last 50?C!)//4x512MB PC400 DDR-RAM TwinMOS // Hercules Radeon 9800Pro // be!Quit Netzteil 550 Watt // MSI 875PE NEO2 // 2x200GB HDDs // NEC 2500a DVD-RW // etc..

bongpow3r1337
07-04-04, 18:29
http://ubbxforums.ubi.com/images/smiley/16x16_smiley-very-happy.gif

Dann schieb mir mal ne schöne Ge Force 4 TI mit 128 Ram rüber plz http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

mfg
Bong http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

http://www.the-roughnecks.de/ Splinter Cell Clan2 @ #the-roughnecks [Quakenet] Contact-E-Mail: bong@the-roughnecks.de

MadDog_Germany
08-04-04, 02:44
Ist ja witzig, habe gestern erst eine GeForce4 Ti4200 128MB für 35 Euro vertickert. Da ich meinen Server umgebaut habe war diese Karte nachher übrig ;-)
Sorry, die Meldung kam etwas zu spät.
CU, MadDog

P4 3.2Ghz (800FSB)gekühlt mit Zalman CNPS 7000a AL-Cu (Last 50?C!)//4x512MB PC400 DDR-RAM TwinMOS // Hercules Radeon 9800Pro // be!Quit Netzteil 550 Watt // MSI 875PE NEO2 // 2x200GB HDDs // NEC 2500a DVD-RW // etc..