PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehler im Logbuch



midnite1977
08-02-08, 04:54
Hallo Forum,
ich spiele Silent Hunter seit dem ersten Game und bin mit dem aktuellen Teil (Vers. 1.4) nun auch recht zufrieden, nachdem ich mehrere sinnvolle Mods benutze und viele Fehler selbst korrigiert habe http://forums.ubi.com/infopop/emoticons/icon_smile.gif.
Doch eine Sache nervt, nämlich das Logbuch in der Basis:

Kann man sich an seinen Einträgen auf See noch erfreuen, da sie recht schön mit Schiffstyp, Position und BRTs eingetragen werden...

http://img405.imageshack.us/img405/8440/sh4img20080208094352578py2.png

So verhunzt das Karriere-Logbuch auf dem Schreibtisch in der Basis den ganzen Erfolg zu einer unbrauchbaren Liste ohne Details, oftmals dann sogar alle Einträge exakt am gleichen Datum zur gleichen Uhrzeit eingetragen. Einfach nur unbrauchbar... http://forums.ubi.com/infopop/emoticons/icon_mad.gif

http://img169.imageshack.us/img169/3699/sh4img20080208094434453tc7.png

Habe das Forum bereits durchsucht und nichts über diesen Fehler gefunden. Ist das etwa die "Logbuch-Performance-Verbesserung" von der im Changelog 1.4 die Rede ist?
Gibt's da evtl. die Möglichkeit das zu beheben oder tritt das Problem am Ende gar nicht bei jedem auf?

Danke & Gruß,
midnite1977

midnite1977
08-02-08, 04:54
Hallo Forum,
ich spiele Silent Hunter seit dem ersten Game und bin mit dem aktuellen Teil (Vers. 1.4) nun auch recht zufrieden, nachdem ich mehrere sinnvolle Mods benutze und viele Fehler selbst korrigiert habe http://forums.ubi.com/infopop/emoticons/icon_smile.gif.
Doch eine Sache nervt, nämlich das Logbuch in der Basis:

Kann man sich an seinen Einträgen auf See noch erfreuen, da sie recht schön mit Schiffstyp, Position und BRTs eingetragen werden...

http://img405.imageshack.us/img405/8440/sh4img20080208094352578py2.png

So verhunzt das Karriere-Logbuch auf dem Schreibtisch in der Basis den ganzen Erfolg zu einer unbrauchbaren Liste ohne Details, oftmals dann sogar alle Einträge exakt am gleichen Datum zur gleichen Uhrzeit eingetragen. Einfach nur unbrauchbar... http://forums.ubi.com/infopop/emoticons/icon_mad.gif

http://img169.imageshack.us/img169/3699/sh4img20080208094434453tc7.png

Habe das Forum bereits durchsucht und nichts über diesen Fehler gefunden. Ist das etwa die "Logbuch-Performance-Verbesserung" von der im Changelog 1.4 die Rede ist?
Gibt's da evtl. die Möglichkeit das zu beheben oder tritt das Problem am Ende gar nicht bei jedem auf?

Danke & Gruß,
midnite1977

midnite1977
29-02-08, 02:52
Moin,
leider hat bisher ja niemand geantwortet... http://forums.ubi.com/infopop/emoticons/icon_confused.gif

Vielleicht kann ja jedenfalls jemand schreiben, ob das Basis-Logbuch bei ihm/ihr auch so aussieht wie bei mir, oder ob das an meiner SH4-Version liegt. Ich habe nämlich inzwischen Screens gesehen, auf denen die Einträge anders (vor allem detaillierter) aussahen. Ist das evtl. erst seit Patsch 1.4 so "bescheiden"?

Danke & Gruß,
midnite1977

Flexinger
29-02-08, 09:14
Ich hab mal bei mir reingeschaut, ja es sieht auch so aus.

Ich persönlich finds nicht so tragisch, da ich eh so gut wie nie da reinsehe.

midnite1977
01-03-08, 02:52
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Flexinger:
Ich hab mal bei mir reingeschaut, ja es sieht auch so aus.

Ich persönlich finds nicht so tragisch, da ich eh so gut wie nie da reinsehe. </div></BLOCKQUOTE>

Hi Flexinger,
finde das persönlich auch nicht sehr tragisch. Habe nur befürchtet, es wäre nur ein Fehler bei mir, da sich niemand gemeldet hatte.
Nun bin ich beruhigt. http://www.ubisoft.de/smileys/kaffeetrinker_2.gif
Danke für Deine Rückmeldung.

Gruß, midnite1977